Resolved: [Bug Report] Ultraman Fighting Evolution 3 [NTSC-J]
[Bug Report] Ultraman Fighting Evolution 3 [NTSC-J) (SLPS 254.41) (crc=128cf8f4)]

*Every version from 0.9.4 to latest (rev 1155).

*Tried with every combination of settings, of course with no hacks

*Tried with various plugins (graphic, sound, CDVD, controls)

*The game will not start with current version of plugins and pcsx2, will stuck at the message "no pnach found, this is not an error".

With the old gsdx (0.1.4, 0.1.7) + ZeroSPU2 0.4.4 and 0.4.6, it'll stuck at black screen.

Sponsored links

try with the latest beta 1888
Msi GF-62VR
Intel  core i7 7700hq @2.8(3.5ghz turbo) Nvidia 6gig GTX1060 16 gigs DDr5   windows 10
*base 64 images don't work here - ref*
Tested it with v1.5.0-dev-2637-g6dca3656e and it works fine.

Thank you for your report.
This bug report has now been marked as Resolved since it has been fixed on our code base.

This thread will now be closed and moved to the resolved bug reports subforum.
CPU: I7-4770 3.9GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ CL9
OS: Windows 10 Pro 64bit

Users browsing this thread: 1 Guest(s)