Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resolved [Bug Report] Xenosaga Episode II ~Graphical regression with OpenGL
#1
Description of the issue:lack of textures
Last known version to work:
pcsx2-v1.5.0-dev-2573-g92484a841-windows-x86


PCSX2 1.5.0-20181002012054 - compiled on Oct 2 2018
Savestate version: 0x9a0d0000

Host Machine Init:
Operating System = Microsoft Windows 10 Pro (build 17134), 64-bit
Physical RAM = 24551 MB
CPU name = Intel® Core™ i7-2600K CPU @ 3.40GHz
Vendor/Model = GenuineIntel (stepping 07)
CPU speed = 3.410 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 1f9ae3bf
x86EFlags = 28100000

x86 Features Detected:
SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Reserving memory for recompilers...

Loading plugins from E:\pcsx 1.5\plugins...
Bound GS: GSdx32-SSE4.dll [GSdx 20181001223822 (MSVC 19.00
SSE4.1/AVX) 1.1.0]
Bound PAD: LilyPad.dll [LilyPad (20181001223822) 0.12.1]
(GameDB) 9768 games on record (loaded in 108ms)
Bound SPU2: Spu2-X.dll [SPU2-X 20181001223822 2.0.0]
Bound CDVD: cdvdGigaherz.dll [cdvdGigaherz 20181001223822 0.11.0]
Bound USB: USBnull.dll [USBnull Driver 20181001223822 0.7.0]
Bound FW: FWnull.dll [FWnull Driver 20181001223822 0.7.0]
Bound DEV9: DEV9null.dll [DEV9null Driver 20181001223822 0.5.0]
Plugins loaded successfully.

HLE Notice: ELF does not have a path.

Initializing plugins...
Init GS
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Patches: No CRC found, using 00000000 instead.

\XENOSAGA_II.ISO
Image type = DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2286192 sectors)
Opening USB
Opening FW
Opening DEV9
3.x GL context successfully created
OpenGL information. GPU: GeForce GTX 1080/PCIe/SSE2. Vendor: NVIDIA
Corporation. Driver: NVIDIA 397.31
Overriding geometry shaders detection
INFO: GL_EXT_texture_filter_anisotropic is available
INFO: GL_ARB_gpu_shader5 is available
INFO: GL_ARB_viewport_array is available
INFO: GL_ARB_shader_image_load_store is available
Override GL_ARB_shader_image_load_store detection (Enabled)
INFO: GL_ARB_clear_texture is available
INFO: GL_ARB_direct_state_access is available
INFO: GL_ARB_texture_barrier is available
INFO: GL_ARB_get_texture_sub_image is available

Current Renderer: OpenGL (Hardware renderer)
Available VRAM/RAM:3840MB for textures
GSdx Lookup CRC:0
McdSlot 0 [File]: E:\pcsx 1.5\memcards\my memory card9.ps2
McdSlot 1 [File]: [disabled]
GSdx Lookup CRC:0
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: Japan v02.00(14/06/2004) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
# Initialize memory (rev:3.70, ctm:196Mhz, cpuclk:147Mhz detected)
Frame buffer size set to 512x1280 (3072x7680)


GS dump:https://mega.nz/#!vzwB1QxZ!yUvq8Owdz3iJ3yhDMQgDKQtaawD0AagU9E0TFL1srD0


[Image: qouhc8.jpg]



pcsx2-v1.5.0-dev-2574-g629d2bd42-windows-x86
[Image: 2uotlib.jpg]



pcsx2-v1.5.0-dev-2573-g92484a841-windows-x86
[Image: 2aj6q2g.jpg]

Sponsored links

#2
We fixed the issue on v1.5.0-dev-2587

Give latest git a try.
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 7 Ultimate SP1 64bit
#3
(10-08-2018, 12:11 PM)lightningterror Wrote: We fixed the issue on v1.5.0-dev-2587

Give latest git a try.

It works fine.Thank you very much! Rolleyes
#4
Thank you for your report.
This bug report has now been marked as Resolved since it has been fixed on our code base.

This thread will now be closed and moved to the resolved bug reports subforum.
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 7 Ultimate SP1 64bit




Users browsing this thread: 1 Guest(s)