Resolved: [Bug Report] Yakuza 2 [NTSC-U]
# PCSX2 version: Latest SVN
# CPU options: EE/IOP defaults, VUs defaults (also tested EE/IOP clamping to Full and VUs clamping to Extra+Preserve sign)
# Plugins used: GSdx 0.1.16 rev 5721 (AVX, SSE41, SSE2, SSSE3) (hardware and software, dx9, 10, 11)
# Description: Whenever I start PCSX2 up and play Yakuza 2, there will be spikey polygons for the head/hair, like pictures related.
[Image: 2aaei9z.jpg]
[Image: vez0ir.png]
What I tried: Native resolution, 2x and 3x scaled resolution, HW hacks on and off (Alpha and skipdraw, but these are for the separate fixable blur issue the game has), 4:3 or widescreen, different plugins, different CPU settings, different renderers, no speedhacks other than multithreading support.
Story: Played Yakuza 2 a few months ago with a SVN build from about 2-3 months ago as well and it worked fine. Stopped playing very soon after because I went away on vacation. Just came back and tried playing with the old SVN build it started giving me that spikey polygon issue. First screenshot is from the old SVN build. Then I downloaded the latest SVN and restarted, same issue, second screenshot. No idea what the issue is. My hardware has not changed. I can reset PCSX2 a few times to get it to work, though. Changing the options and or just restarting the ISO will not work, I have to restart the whole program.

Sponsored links

Can you try old svn builds and see if you can narrow it down for us? Thanks!

Also an emulog might help
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Thank you for your report.
This bug report has now been marked as Resolved since it has been fixed on our code base.

This thread will now be closed and moved to the resolved bug reports subforum.

Users browsing this thread: 1 Guest(s)