Resolved: [Bug Report] Zone of the Enders 2 [NTSC]
Pcsx2 Revision 1043
Cpu Options on
Plugins: Latest revisions of Gsdx/ZeroGS, SPU2-X, Lilypad and Linuz Iso
No speedhacks and default advanced options.

Game starts rather smoothly (as in no bugs, but slow because of the settings). Surprisingly, ZeroGS shows less glitches than Gsdx.
With ZeroGs, once i run into first boss (Ardjet), the emulator starts leaking memory like crazy (it reached up to 1.5gb of commit charge in Process Explorer).
With Gsdx, it's the moment i get Jehuty (which is before the above event) that it starts leaking. I even tried an old version (0.1.7), the same thing happens.

Either way, fps goes rock bottom (1-2) and my disks are put through hell from the work.
Rig: [email protected]/2gb DDR2-5300/MSI HD4670 512M/Intel P5K Pro/XP Pro SP3 & Win7 RC1

Sponsored links

And did you try using gsdx software mode?
Didn't think about software, i tried it... no memleak this time, but just after i defeat Ardjet, the game gets stuck on a white screen.
Tested on revision 1147, same settings as before (gsdx hardware and zerogs still caused the leak as the same respective points).
Rig: [email protected]/2gb DDR2-5300/MSI HD4670 512M/Intel P5K Pro/XP Pro SP3 & Win7 RC1
Ingame are good fps with ZeroGS 0.97.1 but when a videocut appears I have to change to GSdx 890 (SSE2) 0.1.14 (Software) to skip the black screen. I also get to the first boss (ardjet) with good fps, but if I get to closecombat I have 0.5-1 fps. If I change to GSdx Software it hangs up.

plugins: Lilypad, Gigaherz's CDDVD, SPU2-X
ZeroGS: Interlace enable, 640x480, no bil.filt., no AA, no Advanced Options
GSdx: Windowed, Direct3d9 (software), PS 2.0, SW rend. threads 4
system: Q6600, 8GB DDR3-1066, GTX260
Yeah, the first boss makes the game slow down like crazy when you get close lol, it's weird as...

So I just played it on my PS2, albiet on a HDTV at standard, so it looked awful.
AMD Phenom II 940 @ 3.6GHZ, 4GB PC8500 @ 1100MHZ, 4870x2 @ Stock.
No memory leaks reported in wiki, seems fine.

Thank you for your report.
This bug report has now been marked as Resolved since it has been fixed on our code base.

This thread will now be closed and moved to the resolved bug reports subforum.

Users browsing this thread: 1 Guest(s)