Thread Rating:
  • 2 Vote(s) - 4.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resolved: [Bug report] Klonoa 2 (NTSC-US)
#11
Your card doesn't support DX11 features, only DX10.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64

Sponsored links

#12
Is DX11 better than DX10 ? I think my card support DX11:

[Image: 2cgj9eq.png]
#13
windows does support dx11 but the card can only use dx10, dx11 is better than dx10 ONLY in pc games that support it (pcsx2 doesnt use it) but to fully use its features you need cards like gtx 460 and up
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
#14
Ahh, ok. Thanks. Smile
#15
PCSX2 version: 0.9.7 beta (r3907 and 3878)
# CPU options: Default options
# Plugins used: the latest include cdvdGigaherz the latest
# Description: Missing graphic textures or something
Test system specs:
* Windows 7 Ultimate 64 bit (w/ latest DirectX (10)
* Intel Core 2 Duo E8400 (3.0GHz)
* 2GB - Ram of memory
* NVIDIA GeForce 8800 GT 512MB


Attached Files Thumbnail(s)
   
#16
Most probably caused by the patch, try disabling it (and don't use save states from when you were using it) after you pass volk city, not sure if it will be needed later though Tongue
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#17
Thanks. I dont use save states at all. Also, I hope they will fix it in the near future. Appreciate that. Smile
#18
(09-30-2010, 06:10 AM)Shadow Lady Wrote: @Bearmon:

Try enabling patches (System > Enable Patches) and setting the EE clamp mode to "Full", then load from the last memcard save and not using save states at all. Should work then, please confirm.


wow omg this actually worked, i was almost giving up on hope, in my case i was stuck because in the game, on the volk city stage, there was a missing plataform (a green hooper), when i configured like that it appeared and i passed, how did it worked?

>a little far there, on the 3 jump plataforms, if u go right and enter the door it will black screen and get stuck, and wow, thats where you need to go to pass the level...

we need to do this, activate that config quoted, reach the door, make a save slot, desactivate the configs, reset the game and load slot

didnt work >_< welp im stuck again, there is a lot of issues with the emulator and klonoa 2 but the game is great

okok all fixed, now it worked, i runned it on software mode, 50 FPS!!!, the configs, load with memory card and all worked
#19
PCSX2 version: v1.0.0 (r5350)

[Image: 878004164527d2deedb3f6.png]

[Image: 906400766527d2dc3555e7.png]

Look at my PC below and PCSX2 config photo above. Klonoa 2's pond have a wrong color bug.

Test system specs:
* Windows 7 Ultimate 64 bit (w/ latest DirectX (10)
* Intel Core 2 Duo E8400 (3.0GHz)
* 2GB - Ram of memory
* NVIDIA GeForce 9500 GT 512MB
#20
bearmon2010: If you haven't yet you could try, and use the SVN build just to see if you get any different results. I've noticed some improvements (shadows mainly) in other games while using the latest SVN build.




Users browsing this thread: 1 Guest(s)