Resolved-Workaround: [Bug Report] Elvandia Story [NTSC-J]
#PCSX2 version: Tested with both latest SVN (, and with PCSX2 1.0.0
#Emulation options: All default
#Plugins Used: GSdx 5334 and 5819. Both software and hardware mode on direct3d9 and direct3d11.
#As soon as it reaches ingame after intro movies, almost nothing is rendered, everything is black etc. Images attached below for further clarity.

How it looks:


How it should look:


Sponsored links

#2,And this game still out yet of the compatibilty list...
right on target!,Refraction.
Link revised
Maybe you can try with none speedhack(even not the standards speedhackers).
you fail at linking Destruidor ;p you meant this

interesting though, i didn't know anything used that feature.. still, the feature is actually emulated.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Same result with all default speedhacks disabled.

Also, cutscene backgrounds (pre-rendered images) display fine, unlike everything else.
I send to you a PM,Sidokas,please,check.

Download and check.Wink
PCSX2 1.3
Tried the SVN you linked and newest stable release. Tried GSdx both hardware/software mode Direct3d9, Direct3d11, OpenGL, same results as before.

Tried ZeroGS as well, even trying all individual options the plugin has, same result as GSdx.
This is not good....
Good news, with the latest snv (5927) the graphics display properly with a few specific settings:

On Emulation Settings : EE/IOP tab, clamping mode has to be set to Full. On VUs tab, clamping mode has to be set to Extra+Preserve Sign.

Used GSDX with Direct3d11 Renderer (hardware), texture filtering enabled and 3x native resolution.

Good job everyone Smile

Users browsing this thread: 1 Guest(s)