Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resolved-Workaround [Bug Report]MX Unleashed [NTSC]
#1
#PCSX2 version: No bug at build 2843, bug at build 2844
#Emulation options: EE/IOP defaults, VUs defaults 
#Plugins Used: Default with GSdx32-SSE2
#Description: When entering freestyle on any map the ground texture is nonexistent around the character. This bug can only be replicated with:
             1) A completely fresh install (of either of the two builds)
             2) Resolution set to greater than native

Note: This bug occurred about a year ago, and someone fixed it. This is a reintroduction of a bug.


GS Output: https://drive.google.com/drive/folders/1...sp=sharing


Attached Files Thumbnail(s)
       

Sponsored links

#2
What if you Enable Large Framebuffer in GSdx settings ?
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 7 Ultimate SP1 64bit
#3
(02-09-2019, 11:36 PM)lightningterror Wrote: What if you Enable Large Framebuffer in GSdx settings ?

Enabling Large Framebuffer in GSdx settings fixes this bug for me. So I think this is resolved for now?
#4
Thank you for your report.
This bug report has now been marked as Resolved with a workaround since it has been fixed on our code base.

This thread will now be closed and moved to the resolved bug reports subforum.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)