Resolved-Workaround: [Bug Report] Post-processing issue?
#1
Ok, first of all i don´t know anything about programming or how this thing work, but i tried to play monster lab recently this thing happened
[attachment=71292]


, at the start i tought it wasn't working, but then i released the game was running, but the grafics were like this
    ,


i tried using the 1 and 6 emulator settings pre-definition but it doesn't seem to change anything, can someone help me???


Attached Files Thumbnail(s)
   

Sponsored links

#2
I found that i just need to use SW mode, other person also have been aswered about this, srry
#3
Could you at least provide information on what version you are using and what the game is?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#4
Have you fixed your problem or do you still need help? Smile
#5
This game requires Framebuffer Conversion Hack in Hardware mode
#6
(07-30-2020, 11:21 PM)lynnps2 Wrote: Have you fixed your problem or do you still need help? Smile

looks like its fixed.
#7
Thank you for your report.
This bug report has now been marked as Resolved with a workaround since it has been fixed on our code base.

This thread will now be closed and moved to the resolved bug reports subforum.
CPU: I7-4770 3.9GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ CL9
GPU: GTX750TI 2GB GDDR5
OS: Windows 10 Pro 64bit




Users browsing this thread: 1 Guest(s)