Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resolved-Workaround: [Bug Report] Sly 2 - Band of Thieves
#11
Yeah I was afraid of that. If I get time and ambition I'll try and get back there, for anyone else who may be reading this and willing to test it's about an hour or two into the game, the first mission in the second hub area (In India) you cannot take a picture of the electronic winch no matter where you stand. The whole issue is chronicled in another thread I made

Sponsored links

#12
Hi I have tested this bug and I think I have found the problem - disabling Widescreen Patches seems to fix the problem in the latest GIT build.

The thing with the older versions working might have just been that the older versions like 1.0 just didn't have WS patches.

If someone could identify something in the WS patch to fix this bug and still get widescreen, that would be great, but at least for now this is an easier workaround than going back to another version to play this one level.
#13
One can just disable widescreen patches for this scene... No need to go back in software revisions.

If this bug happens during shooting a picture it is not entirely astonishing that a graphics/viewing hack is crashing the game.
#14
Thank you for your report.
This bug report has now been marked as Resolved with a workaround since it has been fixed on our code base.

This thread will now be closed and moved to the resolved bug reports subforum.
[Image: XTe1j6J.png]
Gaming Rig: Intel i7 6700k @ 4.8Ghz | GTX 1070 TI | 32GB RAM | 960GB(480GB+480GB RAID0) SSD | 2x 1TB HDD




Users browsing this thread: 1 Guest(s)