Resolved: bug in pcsx2 r1888 when executing(resuming)
[Bug Report] WWE Smackdown here comes the pain [NTSC]

# Pcsx2 version: beta r1888
# Cpu eerec on, vurec0 and vurec1 on, MTGS on,microvu0 on/off,microvu1 on
# Plugins used: Gsdx 890 0.1.14 (direcy3D9 hardware)or zerogs 0.97.1
# Description:when pressing ESC then pressing "execute" pcsx2 closes with this message "An unhandled or unrecoverable exception occured
The GS plugin failed to open/initialize
pcsx2 will now close"

Sponsored links

How about the GSdx that comes with the beta?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
i have tried all video plugins but still the same result
And another thing i forgot to mention, when u make it fullscreen display it always hangs the first time i start it after rebooting and i have to "end task" then i start it again and it works fine
I have xp pro sp3 with x86 credist and august2009 directx
core2duo E8400 3.00Ghz,6 mb cache,1333 fsb / nvidia geforce 8500gt / 2gb ram
this same message about the gs plugin i keep gettin every time i try to load a game
turn your microvu0 and microvu1 off
Requesting a status update. Can anyone else replicate this??
[Image: newsig.jpg]
(10-26-2009, 10:07 AM)Bositman Wrote: Requesting a status update. Can anyone else replicate this??

I also have those same problems but it only happens if I use fullscreen. Windowed launching and resuming works fine.
i can confirm this under r1888, now i use newest svn and stop/resume works fine. i have extremely rare this problem a i have always the problem that the input from the keybord not works after a resume (i use lilypad and a xbox-pad, the pad works ever)...

cu deathcore
I can confirm that this bug is present in PCSX2-r1888. though, It has been resolved at the 0.9.6 and the higher version. if anyone wants to crosscheck it, you could get the r1888 from here.

note: I don't know the build which initially resolved the issue though, I can confirm that it was resolved from 0.9.6 onwards.

Thank you for your report.
This bug report has now been marked as Resolved since it has been fixed on our code base.

This thread will now be closed and moved to the resolved bug reports subforum.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

Users browsing this thread: 1 Guest(s)