Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Rig specific configuration issues
#1
Hello, I am having some issues with configuring my emulator. Info as follows:

Emulator Version 0.9.8-r4600

Games I play most: FFX, FFX-2, FFXII, Tekken Tag, Manhunt

Mobo: Gigabyte GA-H61M-S2-B3
CPU: Intel i3 2100 @ 3.1ghz
GPU: Nvidia GT 520
Ram: Patriot G2, PC3 10700 1333EL Series, 4GB x2
Windows 7 Ultimate SP1 64 bit

Biggest issue is speed. I'd like some help finding a proper speed build, I know Tekken probably won't run at it's regular speed, but I have heard of success stories with the other games. I don't have a problem reconfiguring plugins by game either, I just have been going a bit crazy trying to figure out what works and what doesn't. I take instructions well, and am quite tech literate. Any help would be appreciated. Thanks!

Gigabyte GA-H61M-S2-B3
Intel Core i3 2100 @ 3.1-3.4ghz
Patriot G2 DDR3 10700 8GB
Nvidia GTX 650 2GB DDR5
Intel 80gb SSD/1.75 TB storage
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Currently I have cleared to default, and the list of games I'm playing are listed above. Playing from ISO.

Gigabyte GA-H61M-S2-B3
Intel Core i3 2100 @ 3.1-3.4ghz
Patriot G2 DDR3 10700 8GB
Nvidia GTX 650 2GB DDR5
Intel 80gb SSD/1.75 TB storage
Reply
#4
*try set VU cycle stealing at Lv-1 or Lv-2 that the only way to boost up speed but "watch out" for the false FPS reading.
*Tekken Tag may not run that well even my i5-2500,HD5750 doesnt run pretty good.
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#5
Will try that. I have read that lowering sound quality can boost FPS rate, any truth? Also, which graphics plugin is best for my build? I have read mixed opinions on this.

Gigabyte GA-H61M-S2-B3
Intel Core i3 2100 @ 3.1-3.4ghz
Patriot G2 DDR3 10700 8GB
Nvidia GTX 650 2GB DDR5
Intel 80gb SSD/1.75 TB storage
Reply
#6
*use GSdx AVX
*disabling windows aero might add-up a bit
Control Panel--->system--->advanced system settings--->Performance--->settings--->Adjust to best performance
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#7
ff* - should run fine on default settings. just make sure GSdx is set to native.

Tekken - won't run full speed, does not even run normally fast on a real PS2
Reply
#8
I actually haven't had any success with the default. Most of the problem is, if I don't change anything, slow speed, and video bars, stripes, etc. Forgive me if I'm slow responding, I'm posing from my desk, and working with the emulator at my main PC.

Gigabyte GA-H61M-S2-B3
Intel Core i3 2100 @ 3.1-3.4ghz
Patriot G2 DDR3 10700 8GB
Nvidia GTX 650 2GB DDR5
Intel 80gb SSD/1.75 TB storage
Reply
#9
*well the time will tell until you master/experience all the config elements of pcsx2. i'm already 4+ year pcsx2 user and as forum member for 3+ years.
and addition to knowledge of Computer hardware e.g. CPU,Video card,brands,maintenance/safety..
*let's say you already use pcsx2 for 2~ years may become pro user in the future.
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#10
I've been here since 0.8.2
Reply




Users browsing this thread: 1 Guest(s)