Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Right side of the screen is missing (Baldur's Gate 2 Dark Alliance)
#1
Sad 
First off you'll have to excuse my lack of "techy knowledge" on this subject. I've searched multiple forums but the solutions don't really seem to make any sense to me.
What I have done at this point:
- Fiddled around with the plugin; If I change the resolution to 4x native, the left half of the right screen (if that makes any sense) looks fantastic, but the other side is the low resolution.
- The fps I do know how to edit but I don't know what the ideal fps for that game would be or if it would make any difference to play around with those numbers
-The F9 command does get rid of the "split-screen" however it does drop it down to the painfully low graphical settings (seen on the right of the SS)
I'll post a SS w/ this if anyone needs it to get a better idea of what i'm dealing with, otherwise, like I said, I've looked over whatever solutions I can find that have been posted on various forums but it's a bit like trying to read another language to me, but I would greatly appreciate any help (and patience) anyone could provide.
Thank you in advance.


Attached Files Thumbnail(s)
   

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
(02-04-2016, 08:01 AM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

Sure thing - sorry about that.
-Specs: 
CPU: I5-2300 @ 2.80GHz
RAM: 6 go
Gpu: GeForce GTX 750 Ti
Mobo: Acer Predator G6310
- PCSX2 Version:1.4.0
- Only things I've adjusted is the Turbo Adjust (dropped it to 100 to get rid of fast forward issue) and I've changed the video plugin settings just slightly - I changed Native to 2x native.
- Games I'm playing: Baldur's Gate 2: Dark Alliance, Soul Nomad and the World Eaters, Ar Tonellico 2, Valkyrie Profile 2, Odin Sphere.
#4
Set the renderer in GSDX settings to Direct3D11 (Hardware) or OpenGL (Hardware) -- Direct3D 9 (Hardware) seems to still have the half-screen glitch (fixed in the other renderers a while back).

If that doesn't solve it - what region is your Baldur's Gate: Dark Alliance 2 disc?
Windows 7 Home Premium 64-bit | Intel Core i7 4770 @ 3.4GHz | Gigabyte GeForce GTX 770 OC 4GB
Corsair Vengeance 16GB DDR3, 1866MHz @ 9-9-9-24 | 256GB Samsung 840 Pro | 1TB 7200RPM WD Black


#5
If I remember right the half screen bug for the snowblind games was only on DX11/OpenGL HW modes, not DX9 HW... Change to one of the other 2 and see what happens! Laugh
Desktop:
[email protected] GHz | Cooler Master V8 | MSI Z97 PC MATE | 16GB [email protected] MHz (CL7-8-8-24) | PNY GTX970 4GB GDDR5
500 GB Samsung EVO 850 SSD | Windows 10 Pro x64 | Nvidia Driver 376.33
Laptop:
MSI GE72VR Apache Pro-027
#6
correct, DX9 wasn't fixed and probably never will be.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#7
(02-04-2016, 05:33 PM)Dreadmoth Wrote: Set the renderer in GSDX settings to Direct3D11 (Hardware) or OpenGL (Hardware) -- Direct3D 9 (Hardware) seems to still have the half-screen glitch (fixed in the other renderers a while back).

If that doesn't solve it - what region is your Baldur's Gate: Dark Alliance 2 disc?

To confirm, the split screen issue does seem to occur only with Direct3D 9. I tried the D3D11 however, that and all the other options provides the same low-res graphics and at this point I have tried all the other options from that menu. I did triple check btw, and it is the USA version.
The direct3D 9 does cause the split screen issue, however if set to 3x/4x Native it does give the desired graphics at the same time.
I think this game may be a wash unless I'm willing to deal with the low res graphics, however while playing around, I made it into the second area and in that area, it's raining and my FPS dropped down to unplayable proportions. 
*sigh* As much as I love(d) that game, it looks like I won't ever be able to play it again unless the bring it to the PSN.
#8
(02-04-2016, 10:57 PM)Victus Wrote: To confirm, the split screen issue does seem to occur only with Direct3D 9. I tried the D3D11 however, that and all the other options provides the same low-res graphics and at this point I have tried all the other options from that menu. I did triple check btw, and it is the USA version.
The direct3D 9 does cause the split screen issue, however if set to 3x/4x Native it does give the desired graphics at the same time.
I think this game may be a wash unless I'm willing to deal with the low res graphics, however while playing around, I made it into the second area and in that area, it's raining and my FPS dropped down to unplayable proportions. 
*sigh* As much as I love(d) that game, it looks like I won't ever be able to play it again unless the bring it to the PSN.

It's only the text, just set the Texture Filtering to Bilinear Filtering (Forced), it will be fine albiet low quality text, the 3d looks very high quality.

tbh the text looks just as bad in D3D9 in Native x4 as it does in D3D11 and OpenGL
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#9
(02-04-2016, 10:57 PM)Victus Wrote: I made it into the second area and in that area, it's raining and my FPS dropped down to unplayable proportions.

I get 10 - 16% better performance in that area using the OpenGL renderer compared to Direct3D 11.
Set "Blending Unit Accuracy" to "None (Fastest)" to improve image quality* and potentially improve performance a bit.
Checking the "Allow 8-Bit Textures" box helps performance as well.

Speedhacks didn't seem to help much when I tried them, but it might be worth giving them a go anyway. Avoid using VU Cycle Stealing, it seems to cause area "tiles" to load with solid black textures.

*For some reason a Blending Unit Accuracy of Basic or higher makes some textures look like they're rendered at a lower bit-depth (with or without Allow 8-Bit Textures), causing banding and losing detail in bright and dark areas. This does not occur in software mode or Direct3D 11 (hardware).

Anisotropic Filtering causes some full-screen blur with Direct3D 11. Using OpenGL this doesn't occur, but using AF does seem to cause some banding on certain effects (eg. halos around torches).
Windows 7 Home Premium 64-bit | Intel Core i7 4770 @ 3.4GHz | Gigabyte GeForce GTX 770 OC 4GB
Corsair Vengeance 16GB DDR3, 1866MHz @ 9-9-9-24 | 256GB Samsung 840 Pro | 1TB 7200RPM WD Black


#10
(02-05-2016, 05:43 AM)Dreadmoth Wrote: I get 10 - 16% better performance in that area using the OpenGL renderer compared to Direct3D 11.
Set "Blending Unit Accuracy" to "None (Fastest)" to improve image quality* and potentially improve performance a bit.
Checking the "Allow 8-Bit Textures" box helps performance as well.

Speedhacks didn't seem to help much when I tried them, but it might be worth giving them a go anyway. Avoid using VU Cycle Stealing, it seems to cause area "tiles" to load with solid black textures.

*For some reason a Blending Unit Accuracy of Basic or higher makes some textures look like they're rendered at a lower bit-depth (with or without Allow 8-Bit Textures), causing banding and losing detail in bright and dark areas. This does not occur in software mode or Direct3D 11 (hardware).

Anisotropic Filtering causes some full-screen blur with Direct3D 11. Using OpenGL this doesn't occur, but using AF does seem to cause some banding on certain effects (eg. halos around torches).

Yeah, I think I'll call it with this game I'm afraid.  I tried all the various settings w/ OpenGL and while it look much better, it slowed down so much I couldn't play it, and couldn't fix that after about 20 minutes playing with all the settings in there.

It is what it is. I think there are too many factors here to be able to narrow it down, and it also very well could be my PC at the end of the day, but I've got plenty of other games to play with now, and added a few more recently.

That being said, I do have one final question, amid Direct3D 11/9, OpenGL, (hardware and software) are one of those simply better than the rest, like, everyone's "go - to", or does it depend on the game and you have to play around with those things to figure out what works best?




Users browsing this thread: 1 Guest(s)