Rogue Galaxy Cutscene Problem
Okay, first and foremost, THANKS TO ALL THE GREAT STAFF OF PCSX2Biggrin happy new year.

i'm still new to all these so called forums(i don't even open that much twitter/facebook) so i'll be as polite as i can be and as clear as i can do. i'm Indonesian btw so shout out to all the Indonesians here.

i don't know how to put the notebook spec so just look up ASUS A550C all i know is i'm using i5 and Nvidia Geforce 720m (Because it's in the palmrest of the notebook) the only plugin tweaks that i done is on the GSdx, i use Direct3D11(hardware) and leave everything as it is

So as the title says, i have problems with Rouge Galaxy (Directors Cut) and the problem is in the cutscene. the game runs at 65-70 FPS so i put the framelimiter. the game plays really well without any glitch in the framerate, audio, and any other problems, even in the cutscenes. but the problem starts when the cutscene goes to flashback mode (when Jaster Flashbacks to when he talks with Raul at night and Lilika when she lost her mother to the star god) i think people who plays Rouge Galaxy will know what i am talking about.

Here's from the Star God Flashback cutscene
[Image: c31954e8]

please help, i just can't continue, in the end of the story there's a lot of flashbacks and i don't want my gameplay to be disturbed by these problem. or is it because i am playing the directors cut edition? anyway please help me out, and again happy new year

Sponsored links

I can't see your image so I really don't know what the problem is. Is it because your framrate is too low?
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
i guess the image was not uploaded so i re uploaded it.
here's when normal cutscene plays
You could try switching to the software renderer and see if that fixes the issue. The shortcut for it is F9.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
wow already 21 views, you guys are really good.
yep .
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
thanks for the tip for using software renderer, i don't even know you could do that in game.
so the problem for the flashback cutscene works, but the framerate runs at only 20-24 FPS and the background became ugly.
is there any way to fix it or should i compromise?
what are your settings for pcsx2?
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
oh i should tell you beforehand that i use the ver1.0.0. , i also used 0.9.6(no problems) and 0.9.8(major problem on Persona4) but fixed in 1.0.0.

-emulation settings
i leave everything as normal on EE/IOP and VUs (put it on the bold characters, i don't know what it does)
on GS, i leave framelimiter as it is and disable frame skipping. i untick the syncronized MTGS and disable GS output
on GS Windows, i put 4:3 (640X480) and i only tick hide windows and double click to fullscreen
i enable speed hacks, put the lowest thingy on the EE Cyclerate and VU Cycle steal, tick everything except fast CDVD because i use ISO

-GS Plugin
use Direct3D11 (Hardware), auto interlancing.
use custom resolution (745X558)
the only thing i tick here is texture filtering and 8 bit texture

-PAD Plugin
nothing worth of mentioning, i use my keyboard for everything and use my mouse for right analog

-SPU2 Plugin
interpolation, use Hermite
module, use Xaudio 2
untick everything in the line of sight
Guess it's more easy like this huh?

Users browsing this thread: 1 Guest(s)