Rogue Galaxy problem on Beta r1888
Greetings all:

I've been using pcsx2 for awhile now, but this is the first time I've needed to post for help, usually I can find a solution by searching the forums here, but I'm having no luck this time.

I'm trying to play my copy of Rogue Galaxy: Directors cut on the PCSX2 beta r1888, and although the characters look fine, the musics fine, voices fine .. there's a slight problem of there being NO other textures. It's just the characters and the background skybox. I can't see the ground, walls, anything.

I've tried fiddling around with dx9, 10, and 11 with no luck. Switching speedhack settings from none to all and everything between. VU settings.. so on and so on (a complete list of my system and settings is at the end of the post). Anyone know of this issue, or anyway to fix it?

emu: PCSX2 beta built r1888 (sept 20 09 VC9)
graphics - GSdx 1873 (MSVC 15.00, SSE41) 0.1.15
controller - lilypad svn (r1853) 0.10.0
cdvdrom - Gigaherz's CDVD 0.7.0
sound - SPU2-X 1.2.0
bios - USA v01.60

Settings of last try
graphics - 1280x1024 60GHz, GSdx9, all options on save Vsync and output blur
sound - output Xaudio 2, Linear interpolation, all options off save Disable effects processing
CPU - all options set to ON, frame skip enabled and set to 60 limit, 35 theshold for slower than
speed hacks - x2 cycle rate, INTC sync, IOP x2 cycle rate, status flag hack enabled, VU cycle stealing set to zero

round mode -chop/zero
clamp mode - normal
flush to zero, denomals are zero, enabled
round mode - chop/zero
clamp mode - normal
flush to zero, denomals are zero, enabled

My computer specs are:

CPU - Intel Core i7-860 Lynnfield 2.8GHz 8MB L3 Cache LGA 1156 95W Quad-Core Processor
4 gigs ram
Graphics - SAPPHIRE 100282SR Radeon HD 5850
OS - Windows 7

Any help on this would be greatly appreciated, thanks!

Sponsored links

Have you tired turning all speedhacks off and try again? I finished the same game (director's cut) a few day ago, it ran fine with everything setting at default though I used dx10 instead of 9, and I think you should try that instead since you are able to do it.

I 've just tried it again with the same set of plugin you used, and It still looks fine to me.
AMD Athlon II 245 @ 3.55ghz, 9600GT @730mhz 1115mhz, vista sp2 32bit
Try disabling frameskip.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Thanks to both CKL and Shadow Lady for the tips. I'm sure I tried disabling all the speedhacks before I posted here, but apparently I'm a dumbass and hadn't. Turning off Status Flag Hack seems to have fixed the no ground problem and the games running very nicely with 1.5 cycle rate and INTC sycn + IOP x2 cycle rate turned back on. There's still a problem with some of the 'flashback' type movie scenes, but I've found escaping out and switching to software rendering mode makes them at least halfway visible. I had the same problem in Dragon Warrior 8.

Thanks again!

Users browsing this thread: 1 Guest(s)