Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Rule of Rose cut scenes are black
#1
I'm pretty new with PCSX2 so I don't have much understanding of it. I've seen posts about this issue with this game from years back but they don't make much sense to me due to my lack of knowledge of PCSX2. The game is playable, however, the cutscenes and opening cinematic are always black (with audio). I'm hoping someone can give me a step by step explanation on what I need to do to fix this. I would greatly appreciate any help.
Reply

Sponsored links

#2
1) Use latest 1.5.0 development build with enabled automatic fixes, not outdated stable 1.4.0 version.

2) Go from this forum to main site -> Download (Get PCSX2 here) -> click on (I suppose) "Windows" under "DEVELOPMENT" -> click "Download" to the right of the earliest revision -> again click "Download" to the right of the earliest revision.

3) 1.5.0 development builds are portable, so unzip archive to any convenient directory, run pcsx2 executable, make set up, check that "Automatic Gamefixes" in "System" drop-down menu are enabled and try to run game.

If cutscenes still don't work in latest development build:
4) Switch "Preset" to 1 (Safest) and disable it (uncheck the corresponding box on the left of "Preset").

5) Go to -> Emulation Settings -> Game fixes

6) Check the boxes "Enable manual game fixes [Not recommended]" and "Switch to GSdx software rendering when FMV plays".
Reply
#3
(01-21-2020, 04:58 AM)ANd93ml Wrote: 1) Use latest 1.5.0 development build with enabled automatic fixes, not outdated stable 1.4.0 version.

2) Go from this forum to main site -> Download (Get PCSX2 here) -> click on (I suppose) "Windows" under "DEVELOPMENT" -> click "Download" to the right of the earliest revision -> again click "Download" to the right of the earliest revision.

3) 1.5.0 development builds are portable, so unzip archive to any convenient directory, run pcsx2 executable, make set up, check that "Automatic Gamefixes" in "System" drop-down menu are enabled and try to run game.

If cutscenes still don't work in latest development build:
4) Switch "Preset" to 1 (Safest) and disable it (uncheck the corresponding box on the left of "Preset").

5) Go to -> Emulation Settings -> Game fixes

6) Check the boxes "Enable manual game fixes [Not recommended]" and "Switch to GSdx software rendering when FMV plays".
It works perfectly now. Thank you so much!
Reply
#4
(01-21-2020, 03:25 AM)Noirin Wrote: I'm pretty new with PCSX2 so I don't have much understanding of it. I've seen posts about this issue with this game from years back but they don't make much sense to me due to my lack of knowledge of PCSX2. The game is playable, however, the cutscenes and opening cinematic are always black (with audio). I'm hoping someone can give me a step by step explanation on what I need to do to fix this. I would greatly appreciate any help.

If you are also interested to remove the black Borders in Cutscenes and want to play with improved Brightness you can try out my Patch.

Rule of Rose, NTSC Patch:

https://forums.pcsx2.net/Thread-Post-you...#pid573510


Rule of Rose, PAL Patch:

https://forums.pcsx2.net/Thread-Post-you...#pid581173
Reply




Users browsing this thread: 1 Guest(s)