Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Rumble Roses shadows and NLOOP in GSdx
#11
Ok thank you all for the help. I'll be trying with an older version then, unless someone posts up a miracle cure here Tongue
Reply

Sponsored links

#12
Maybe try DX9 Hardware mode....but GSdx is known to have shadow issues in most of the games with the Hardware Renderers
[Image: newsig.jpg]
Reply
#13
Yep, both hardware render modes give the shadow artifacts.
It's too bad that there is no option of disabling the function causing the glitchy behavior.
Reply
#14
(05-11-2012, 02:12 PM)SpiralTree Wrote: Yep, both hardware render modes give the shadow artifacts.
It's too bad that there is no option of disabling the function causing the glitchy behavior.

thats because it was discovered to be the correct behavour XD so i guess turning it off would be considered a hack now.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#15
(05-11-2012, 05:26 PM)refraction Wrote: thats because it was discovered to be the correct behavour XD so i guess turning it off would be considered a hack now.

Hehe, maybe it's something that could be included down the line? Perhaps as one of the .ini unlocked hacks?
Reply
#16
AFAIK Nloop got nothing to do with shadows in Rumble roses instead you should try turning off Logarithmic Z option.
Reply
#17
Hmm, I tried that and I've just retested to make sure. In DirectX9 Hardware mode, with Logarithmic Z turned off, the shadows are still equally messed up.

If anyone has it running with normal shadows in hardware mode, please post your settings and plugins. Smile
Reply
#18
Nope, rumble roses and other WWE smack down series that developed by the same company Yuke has always had this shadow issue so far
No way we can get those normal shadow except the mighty software rendering mode.
Reply
#19
Ah, thanks for clearing that up!
Reply




Users browsing this thread: 1 Guest(s)