Rumble with 360 controller?
I've been enjoying Dark Cloud 2 at full speed with my new computer, but some parts of the game (fishing) require rumble support to be able to play well.

When I looked into my Pad 1 settings to find options for rumble, they were all grayed out and unusable. Why is this, and what can I do to fix this?

I'm using PCSX2 r.5037 with Lilypad 0.11.0.

Sponsored links

you can not unless you become a great programmer C + +
Probably these options are not used by this game

use the news SVN and Refresh your settings
for the love of god man, tell me how you got your 360 controller to work in the first place Sad
enable xinput tickbox
it is checked off, but still doesnt work.
Possible Reasons and solutions

1. You are running windows XP which does not include the common class drivers
-Install the Xbox 360 Accessories Software 1.2 32-bit for Windows XP SP2+

2. Don't have the latest directx
- Install the latest Dx Redist

Users browsing this thread: 1 Guest(s)