Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Running PCSX2
#1
So I run PCSX2 on my old PC just fine.
But when I got my new Laptop, it doesn't run.

Specs:
Core I7 3630Q 2.4Gh
8GB DDR3 RAM
NVidia Geforce GT 650M 2GB DDR5
Windows 8 64-bit

log from the program in the attachments.

in this test I tried to run Ar Tonelico, which ran just fine on my older, weaker PC (Windows XP for what's it worth).

but it's the same error for all games I tried.


Attached Files
.txt   log.txt (Size: 2,69 KB / Downloads: 166)
Reply

Sponsored links

#2
that "tlb miss" error is usually caused b y a faulty iso.
try again with your original DVD & gigahertz dvd plugin
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
still didn't work.

and the iso I had on my laptop works just fine on my PC, and I copied it from my laptop to make sure it's the same one.
Reply
#4
Hello.
Enable NET Framework 3.5 in Add or Remove Windows features menu,install DirectX http://www.microsoft.com/en-us/download/...aspx?id=35 and also Visual C++ 2010 SP1 http://www.microsoft.com/en-us/download/...px?id=8328 if all this not done yet.
Reply
#5
downloaded Visual C++ and DirectX, and turned on NET framework 3.5 and 4.5.

still the same problem.
Reply
#6
PCSX2 is written in C++. It runs natively on Windows, not the .NET Framework.
Intel Core 2 Quad Q9400 | nVidia GeForce GTX 750 | 4 GiB DDR3 @ 533 Mhz | MSI G41M-P28 | Cooler Master RS-390-PMSR-A3 | Xigmatek TYR SD962 | LG Flatron W1943SE | HP KB-0316 | MotoSpeed F60
Reply
#7
if anyone running PCSX2 on Windows 8 64-bit would upload his/her PCSX2 folder with the plugins/settings [no BIOS ofc], I could download it and try running it and see if it works.

On another note, I noticed that PCSX2 lists the Intel HD graphics as the graphic card, even tho I added it to the NVidia list as run using High performance card (my GT 650M), could this be the problem ?
Reply
#8
Hmm.. i can try on my 2nd PC but can report back tomorrow only.
But i dont think problem in Win 8 64 Unsure
Reply
#9
I'd appreciate it if you would, I can wait just fine.

I found something else, apparently if I try to boot the iso using the "Full" option (BIOS+Iso) it crashes out right.
I'll try dumping my BIOS again, and see if it works.

EDIT: It's the BIOS, it works just fine now =D
Thanks for all the help.
Reply




Users browsing this thread: 1 Guest(s)