Running fine then 23 fps?
I was running .hack//g.u vol 1 for three days all of a sudden today it goes from running 60 fps to running 24 to 29 and I haven't done anything but add more games to a games folder that I wanted to play I though it might had been that I changed it to use multiple threads since I have a quad hyper core processor so I turned it off still only 26 or 24 so I reinstalled it getting rid of my save and everything in the process thought it might had been my laptop got too hot so I shut it down and left it alone for about 5 hours still slow can anyone tell me something that might bring me back up to 60 fps like before

CPU: i7-4700MQ 2.40GHz
pcsx2 version 1.2.1
GPU: NVIDIA Geforce 560 GTX
RAM: 8GB (7.89 GB usable)

Sponsored links

In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
To add on top of what Jesalvein asked, can you get CPU-z and while playing the game, check if your processor speed is fluctuating.

Also, are you plugged into a power outlet? If you can, press the windows key, then type in "power options". Click on Power Options when it shows up, make sure your laptop is in "High performance" mode, if it's not, it can mess with PCSX2.
I am plugged into a powersource and I have both the 3d settings and the battery power options set to high performance how do I find the other
#5 for CPU-z
exactly what are you looking for
Processor speed while playing the game, should say something like "Clock Speed"
ok I ran it and this time it loaded up great .... I run it from an external harddrive could it get too hot and slow it down maybe or something along those lines
I don't believe HDD's would do that. I've yet to read about an experience like that happening. If the problem is solved, great.

Sorry for the late response.
well not solved it still jumps to 28 or lower and i don't know what causes it just it worked great when i tried to get the cpu-z

Users browsing this thread: 1 Guest(s)