Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Runtime Error
#11
(07-20-2014, 03:10 PM)Blyss Sarania Wrote: Is it possible to select your adapter under "Adapter"

And, will it start in software mode? Try that, because if it does, that narrows down the problem.

Already tried that, it didn't work so I put it back to default.
Reply

Sponsored links

#12
What version of the GPU plugin do you have set?
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#13
(07-20-2014, 03:34 PM)Blyss Sarania Wrote: What version of the GPU plugin do you have set?

GSdx9
Reply
#14
No I mean, which version of the plugin in Config->Plugin/Bios selector.

Like, AVX2, AVX, SSE4.1, etc


And you should use DX11 btw.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#15
Oh, AVX.
Reply
#16
Not all i7 support AVX, I think. Older ones don't I seem to recall. Just for the heck of it, try SSE 4.1 version.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#17
Program Log just gave me this, don't know what to do about it.

[Image: vLmWI33.jpg]

-I'll try SSE 4.1

SSE 4.1 Didn't work either.
Reply
#18
How about SSE2(just for a test) and remove those AVX files from the plugins folder
Btw which pcsx2 version are you using(the installer or portable)

I got something similar yesterday when I was trying different ppsspp revs and at one point I got similar error(when I delete the settings(after closing the program),the error disappear)
Reply
#19
I'm using PCSX2 1.2.1 Standalone Installer - Version:1.2.1

I removed the AVX files from the plugin folder and put it to SSE2, still getting the error.
Reply
#20
I got it! I changed my GS plugin from SSE/AVX to ZeroGS and it's working perfectly. I'll test play it for a bit and let you guys know how well it emulates.
Reply




Users browsing this thread: 1 Guest(s)