Runtime Error, related to GSdx
Hi there, new forum member here Smile

Now, I've happily used lesser computers and laptops for PCSX2 before, with no issues with the program.
Recently, I downloaded the latest release (1.2.1?) And found that I couldn't run any of the games using the given GSdx plugin, without a message showing up mentioning a Runtime error.

I'm pretty sure it's the GSdx plugin, because I used one of the previous GSdx10 plugins, which worked.
However, even this is still really slow at times (frame rate of 30fps on FFXII).

My rig is:
Intel i7 4770k, stock speed
Nvidia Geforce GTX760, 2GB OC

I'm not sure what's slowing the game down, but may just go back to 1.0 (last one that I know worked). If you can help, that would be great Smile

Also, the DEV9, FW and CD plugins are all null. Im only on my phone, so can't post the log files (darn lack of internet).

Oh, and I uninstalled and reinstalled all the C++ libraries or whatever it's called (Visual Studio?)

Sponsored links

Yeah we'll need a log for that. Also when do you get the runtime error? After you run cdvd? Post the error as well
[Image: newsig.jpg]
Did you get the installer 1.2.1, or the binary pack?. Either way, do you have the Visual Studio 2013 redistributable?.

As Bosit mentioned, post the log if the above doesn't sort it.
I got the installer,and have the Visual Studio 2013.
I'll run it and see if I can get the log.
It's always when I initiate the ISO.

Users browsing this thread: 1 Guest(s)