SCP DS3 Controller Problems
So this might not be the best place to ask for this support and I'm a new poster here for this purpose but I'm in need of help with my DS3 controller

So for the longest time my controller has been fine and I've had no problems, but as of this morning (without me turning off my computer either) my controller no longer works for emulation or any steam game supporting a gamepad. I'm using SCP with a wired connection and the program is telling my that my controller works, and in the config menu it recognizes my inputs, but whenever I try to play a game my controller no longer works. 

I've tried re-installing about 3 times and its yet to work still and at this point I have no idea what to do. I've tried re-configuring my controller settings in PCSX2 and Dolphin (the two emulators I'm using the most right not) and it still doesn't work.

Any help is appreciated, as this problem has taken up my whole morning trying to resolve.

Thanks in advance.

Attached Files Thumbnail(s)

Sponsored links

Users browsing this thread: 1 Guest(s)