SCP DS3 Server program
Hey all. I've finally figured out how to connect to my dualshock 3 controller with bluetooth. I have to run SCPSERVER.EXE and power it on. But the thing is, it is so annoying to keep it running all the time, there's no way to minimize it to the clock tray. My friend has the same program and he says he doesn't have to run any of the SCP programs to use the DS3.

Sponsored links

Once you've installed SCP-Server, use the program called SCPMonitor.exe

Once SCPMonitor is launched you can then close it and it will appear in the "clock" tray.
It's always been running. All the ds3 does is flash all the lights over and over. The only thing that works is running scpserver.exe and power it on.
Are you using windows 7? If so, do this. Press the windows key, type services.msc, scroll down until you see SCP DS3 Server, double click on it, make sure the "Startup type" is either Automatic or Automatic (Delayed Startup), and make sure the Service status says "Started" if not, start it manually. Hit apply, then ok. From now on, the service will start with your computer, allowing your DS3 to connect.
its not there. additionally, i tried running "scpservice.exe" and it says it cannot run and that i need to install the service using a utility
Did you correctly install SCP-Server?
i dont know what that means. i installed everything and then updated it (only after i was having problems).
Can you run SCPDriver.exe and uninstall it. Let's try to reinstall it together.

In the SCP-Server thread: - download the version and Once you've done that, extract the archive into any folder you'd like. Then extract the archive into the exact same folder and overwrite any files that need to be updated. (Click yes to overwrite).

Once you've done that, start SCPDriver.exe and hit install. Wait several minutes for the installation to be complete. Once it's done, restart the computer. After the restart, launch SPCMonitor.exe and then go into the services page, find SCP DS3 Service to make sure everything is in it's place.
i've just done everything you said. still no "scp service" in the list. i ran all programs as admin too
Run SCPServer as admin, uninstall, if you have the base and the update already from his recommendation. Make sure your PS3/4 controller is plugged into a usb port, then go to install SCPServer but make sure you tick the box that says force installation. On the guide they say Win 7 uses don't need to use this option but i'm running Win 7 and it didn't work properly until I did. After that do a full restart. Give your PC time to completely start up without any lag whatsoever. Once your PC is fully booted, run SCPMonitor and see if that does work.

If for some reason it doesn't, I recommend using the uninstaller on SCPServer, download this program from the URL USBDeview will tell you all the USB drivers you have installed, find any drivers that have PLAYSTATION® 3/4 Controller and any that say USB DS3/4 and uninstall them. Afterwards, repeat the steps above.

I had similar issues as what you had and it was driver issues, SCP wasn't uninstalling every driver that it should have been, so when reinstalling it was causing conflicts, yet my PC was unaware that it was doing so, after I used USBDeview and made sure EVERY PS3/4 controller related driver was uninstalled and reinstalled SCP with forced install, everything was been working absolutely fine.

Also, I think outside links are fine but if they're not, i'll remove it.

Users browsing this thread: 1 Guest(s)