SCP DS3 Server program
Thanks Sukunda, I was at a loss for what to do next.

Sponsored links

Sukunda, i'm still stuck. Managed to uninstall any ps3/ds3 drivers and also found motionjoy drivers that i uninstalled too. force installed drivers, restarted, still no service. controller wont' even turn on even when running scpserver. should i uninstall the xbox360 drivers too?
Are you using your BT dongle in a USB 3.0 slot or 2.0? I also had various issues while trying to use it in a 3.0 slot rather than 2.0.

I also copy/pasted this from the SCP thread, make sure you have all of these things updated.
1. Microsoft .NET 4.0
2. Visual C 2013 Runtime.
3. Latest DirectX Runtime.
4. Latest Xbox 360 Controller Drivers available.
5. Genuine Sony DualShock3 or DualShock4 or SixAxis Controller(s).
6. Minimum of Bluetooth 2.0 + EDR Dongle (if using Bluetooth).
7. Administrator rights on your PC.

I wouldn't think 360 drivers would cause any issues but lets try that. Uninstall all your 360 controller drivers as well. Uninstall SCP. Use USB Deview to make sure all drivers, PS3 and 360 related are gone AND DEFINITELY make sure all instances of MotionJoy is gone as that will definitely cause a lot of issues. Then install this Afterwards install SCP with forced installation, clearly make sure it's a USB and BT install. Make sure your PS3 controller is plugged in USB while installing SCP. Afterwards, restart your PC. Then run SCPMonitor as admin, making sure the USB is still plugged into your PS3 controller. After you have booted SCPMonitor while still plugged in via usb, unplug the controller and give it a few seconds to connect.
i have the latest everything, and i tried all of your instructions. this computer just wont install it as a service for some reason. i can use scpserver to connect to my controller again, but won't work without the program running. is there any way to copy "scpservice.exe" to a windows directory to use it as a service?
ahh i got it i used NSSM to create scp server as a service. also had to start the service.
Glad you got it working. Odd that it didn't make itself a service in the first place though.
Hey Sukunda, I'm not sure if you'll read this but what you suggested to Kracov helped me to get my DS3 working as well (with bluetooth on Windows 10). I think it was the force install that did the trick, but I also used that NirSoft app to uninsall the old drivers first. Thanks for the help.
if i use bluetooth dongle 3.0, can it's detect ds3 controller?? but my usb port 2.0 only

Users browsing this thread: 1 Guest(s)