Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SCP Pair tool stopped working
#1
SOLVED!

1. Pair tool does will not work with service running.

2. SCPtoolkit worked with one of my fake controllers but not with my other fake controller.

3. Uninstall SCPtoolkit, related drivers, services, files. Install original Scarlet crush software here: https://forums.pcsx2.net/Thread-XInput-W...Controller

4. Both fake controllers working through bluetooth now!

5. There is also a "vibration fix" for fake controllers. Search for it. Replace the SCPcontrol.dll





Does anyone know why my SCP pair tool is not working? The host address and remote fields are blank.

The service is running.

I ran the SCP Driver Installer and reinstalled the drivers and rebooted.

It used to work great. 

My gut tells me its a driver issue. I think I used my bluetooth dongle as an actual bluetooth dongle a while back. But shouldnt running the SCP Driver installer reinstall the correct scarlet crush drivers?

   
Reply

Sponsored links

#2
I downloaded the newest version and now I have a different problem.

Windows could not start the SCP Dsx Service service on local computer.

Error 1068: The dependency service or group failed to start.


The older version used to work. I cant think of anything that is different now.
Reply
#3
Ok I fixed the error above by restarting, pressing F8, disabling windows driver authentication.

Now I am back to the original problem of SCP Pair tool just being blank.

Funny thing is while I was getting the error above it was working. I didnt try it. but the host and remote field were populated.
Reply
#4
Im not sure what changed. My guess is that the drivers for my bluetooth dongle were automatically updated and the new drivers are not compatible with scarlet crush. Here are a couple of errors im getting now.

   
Reply




Users browsing this thread: 1 Guest(s)