Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Cinematic problem Kingdom Hearts 1
#1
Hi, i'm new here, first of all i'm glad to be at this community!  Biggrin

I tried to config it checking the guides of this forum, of youtube, etc... but all the time i have these images above and below the cinematic... like at this picture


[Image: eszJGeL.jpg]

I tried changing the resolution to nativex1, x2, x3, custom 1920x1080, the size of window/aspect to 4:3 , 16:9, custom1920x1080, and still got the same issue... any solution?

These are my config

[Image: FvXmdjr.jpg]


Thank you!! Biggrin
Reply

Sponsored links

#2
Enable the software mode auto-switch in gamefixes ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
This issue should be resolved in the latest got builds, download it here: https://buildbot.orphis.net/pcsx2/
Reply
#4
(04-01-2018, 02:43 PM)CK1 Wrote: This issue should be resolved in the latest got builds, download it here: https://buildbot.orphis.net/pcsx2/

Solved with the last build! I just thought that builds only works for the each "commit logs" !

Thank you so much!!  Biggrin
Reply




Users browsing this thread: 1 Guest(s)