(SOLVED) Lilypad Motioninjoy - pressure sensitivity works in plugin menu, not in game
After weeks of googling to try to figure out why my pressure sensitive buttons weren't working, I finally got it working in Lilypad-Motioninjoy 0.11, PCSX2 v1.0, Win7 64bit, using MotioninJoy (latest version) with the PS2 Pressure Mod setting enabled with my PS3 controller - when I test my the controller my buttons register the half presses.

However, when I try to play Metal Gear Solid 2 the half-presses are no longer working - I can't draw the gun without pulling the trigger, and when I press lightly, it acts as a quick full press - quickly fires and reloads.

Why is it that half presses are detected by my controller plugin, but aren't functioning as they should in game? The game works perfectly so far except for that.

Thanks in advance!

(Edit: Added a screen shot of my plugin settings)

Attached Files Thumbnail(s)

Sponsored links

Start by getting rid of MotionJoy and using Scarlet's driver instead. Then for pressure support you can use Scarlet's lilypad, or if you're lazy just use the wrapper with Pokopom.
[Image: nbKSK.jpg]
Thanks so much - works now! Was a bit too finicky, but once i cranked the sensitivity way down it works perfect.

Users browsing this thread: 1 Guest(s)