Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SPU2-X problem
#1
hello,
I come by this thread to report you a problem with the sound, if I choose the Xaudio module the following message is displayed 'SPU2-X system message - Could not load Xaudio2_8.dll. error code 87 'and the game start without sound. I have to change the module so that the sound comes back. Would you have a solution please

Thank you


PCSX2 v1.6 binary


Attached Files Thumbnail(s)
   

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
(05-21-2020, 10:51 AM)jesalvein Wrote: Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
Hi, and thank's for reply
I just found that the sound is functional if I do not change the interpolation -4. But since my PC is quite slow, I change the interpolation for the -0 or the -1 and gain some fps. I therefore understand that the Xaudio module only works with the 'Catmull-rom' interpolation. No??

emulog is attached


Attached Files
.txt   emuLog.txt (Size: 5,89 KB / Downloads: 24)
#4
Quote:C:\Windows.old\Users\Admin\Downloads\Black (Europe) (En,Fr,De,Es,It).iso
Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)