Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SSSE4.1?
#11
Just select the SSSE3 version of GSdx plugin and run the game, selecting a version of GSdx which is not supported by your cpu will result in an error.
Reply

Sponsored links





Users browsing this thread: 1 Guest(s)