SSX Tricky stuttering/controller not reacting.
Hello, I'm having a few issues with SSX Tricky and I've got no clue as to how to fix them. (I'm not a very technical guy, and i just recently got the emulator working)

The problems i seem to be having is that at certain points the game freezes and stops completely for about 1 second, then returns back to normal. The screen will occasionally go black when this happens. I'm wondering if there is anything i can do to fix this.

There also seems to be a problem with my controller. For some reason, pressing both L2 and R2 does Nothing.

My conifguration:
[Image: pcsx2coresettingsvus.png]

[Image: pcsx2coresettingsspeedh.png]

[Image: pcsx2coresettingsgs.png]

[Image: pcsx2coresettingseeiopf.png]

My PC specs:

Intel® Core™ i5-2500K CPU @ 3.30GHz

AMD Radeon HD 6900 Series


Thanks a bunch for the help.

Sponsored links

Use the latest svn ,and use the lilly pad plugin ..
Maybe a bad rip dude also have the same processor but no problem occor. Its possible that u have nt up to date drivers ..or try dx9 mode.....
post u'r controller settings & which controller u're using ?
You probably want to disable the EE Cache at least.
| CPU: i7 3820 @ 4,3GHz | Cooler: Corsair H100 (Noctua fans) | Kingston 16Gb 1833MHz quad channel |
| GPU(s): 2x Gigabyte R9 290 OC Windforce | MB: Asus P9X79 | Kingston HyperX 128Gb SSD, storage: 2x Seagate Barracuda 1Tb 7200rpm raid 0, Seagate Barracuda 1Tb 7200rpm |
| PSU: Corsair AX860i | Display: Asus 27" PB278Q, Asus 24" VE247H | OS: Win7 64bit |
I've disabled the EE cache, witch seems to have resolved my stuttering problem.

Her is my controller config:

[Image: capture1mn.png]

[Image: capturemdq.png]

Again, thanks a bunch for the help.
U'r controls are messed up.
Clear all buttons & reconfigure them.
Did u checked in devices & printers ? U'r all buttons working properly ?

Edit-oh i saw it now.u're using that grapbage software motionjoy.
Uninstall that,completely remove it from u'r system.
Delete it's registry files also.
Ok if u don't know what're registry files.i'm going to tell u.
As u'r name tells u're supernoob heheh sorry Laugh
ok to delete registry on start button in u'r computer.
In search bar type reg.
Click on registry editor.
Go to Hkey Local machine-software & Hkey Local user-software & delete everything related to motion joy
also delete every folder related to motionjoy in c program files or in any other folder.

U have to delete everything related to motionjoy first.
Then use scarlet's driver >>
I've tried re-configuring my buttons, but i get the same result, I've checked the controller in Devices and printers and it turns out that the L2 and R2 are on the same axis, witch makes it so that when i press both, they cancel each other out. How do i fix this? I'm using a ps3 controller with the motioninjoy program.
See my previous post.
Did u saw my previous post properly or u posting blindly ?

Users browsing this thread: 1 Guest(s)