Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Samurai Showdown Grid and Square issue (using native res)
#1
Question 
Heya all, as the title of the topic says, i try to run samurai showdown 6 (anthology) but i have a "grid" problem on all the character.
I try with every plug in with native resolution, but the problem persist.
If i go for software mode or disable Texture filtering the grid fade off, but the graphic is not so good; anyone can help me?
I even find a video on youtube of a guy that can run it properly:
http://www.youtube.com/watch?v=MtKtlkJg5u4
Thanks a lot and sorry for my bad english!
ps:i have a radeon 7950hd if can be an useful information.

   
Reply

Sponsored links

#2
Unfortunately there is no entry in the compatibility list for this game. Thus no 'perfect' configuration.

Some days ago the HW Texture offset-hack flew through the forum to solve a similar problem. You can try this in the GS (hardware) settings. (You may need the new svn-build since it seems not to be included in pcsx2 v1.0)

-> 'Enable HW-Hacks', 'Configure'

But you have to find the right values. If this is working it would be nice if you can post the values.
Reply
#3
(11-24-2013, 05:39 PM)willkuer Wrote: Unfortunately there is no entry in the compatibility list for this game. Thus no 'perfect' configuration.

Some days ago the HW Texture offset-hack flew through the forum to solve a similar problem. You can try this in the GS (hardware) settings. (You may need the new svn-build since it seems not to be included in pcsx2 v1.0)

-> 'Enable HW-Hacks', 'Configure'

But you have to find the right values. If this is working it would be nice if you can post the values.

Thanks for the answer, that is a file to download?
Reply
#4
The latest SVN an be found here

BTW which version do you use? If it is an old version the problem might already been solved.
Reply
#5
(11-24-2013, 05:53 PM)willkuer Wrote: The latest SVN an be found here

BTW which version do you use? If it is an old version the problem might already been solved.
Can you tell me how can i check it? i just downloaded the pcsx2 1.0 and played xD
Reply
#6
(11-24-2013, 05:55 PM)helmino Wrote: Can you tell me how can i check it? i just downloaded the pcsx2 1.0 and played xD

You have 1.0.0 then.

I don't think TC offset will work for that, since it's a grid and not simple offset issue. But you might try first "WildArmsOffset" In config->Graphics->Plugin settings-> Checkmark by hardware hacks. Click configure by that and then put a checkmark by it. Try both shaded and check marked settings.

The reason I say the TC offset hacks probably won't work is because this looks very similar to the problem in Ar tonelico, and they don't fix that. But you can try it too, it won't hurt to try.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#7
(11-24-2013, 08:02 PM)Blyss Sarania Wrote: You have 1.0.0 then.

I don't think TC offset will work for that, since it's a grid and not simple offset issue. But you might try first "WildArmsOffset" In config->Graphics->Plugin settings-> Checkmark by hardware hacks. Click configure by that and then put a checkmark by it. Try both shaded and check marked settings.

The reason I say the TC offset hacks probably won't work is because this looks very similar to the problem in Ar tonelico, and they don't fix that. But you can try it too, it won't hurt to try.

Not working Sad this guy has mys ame issue with the same game and he resolved that: http://forums.pcsx2.net/Thread-samurai-s...y-problems
I'm using 1.0 and the willkuer version too posted in this thread. Can you help me to resolve this thing? even in the video i link the issue isn't showing.
Reply
#8
(11-24-2013, 08:27 PM)helmino Wrote: Not working Sad this guy has mys ame issue with the same game and he resolved that: http://forums.pcsx2.net/Thread-samurai-s...y-problems
I'm using 1.0 and the willkuer version too posted in this thread. Can you help me to resolve this thing? even in the video i link the issue isn't showing.

Can you show me a screenshot of your settings in:

Config->Video->Plugin settings
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#9
(11-24-2013, 09:24 PM)Blyss Sarania Wrote: Can you show me a screenshot of your settings in:

Config->Video->Plugin settings
Sure here they are (i even try with all the option active in hw hacks):

       
Reply
#10
(11-24-2013, 09:33 PM)helmino Wrote: Sure here they are (i even try with all the option active in hw hacks):

Try changing renderer to Direct 3d 11 if you are on windows 7, or Direct 3d 10 if you are on Vista.

If it's not there, you're card doesn't support it. What is your system specs anyway?

Also, turn off HW hacks for now.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply




Users browsing this thread: 1 Guest(s)