Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Savage Skies Crash
#1
Whenever I try to play, the character sprites fail to load and the L1 button freezes the game with the error "Vif1: Unknown VifCmd! [3c]". Tried on versions 1.4 and 1.5.0-dev-2413, tried every ee/vu option, tried the "ee timing hack" fix, tried with and without speedhacks. Wondering if anyone knows how to fix it


Attached Files
.txt   log.txt (Size: 7,92 KB / Downloads: 18)
Reply

Sponsored links

#2
Did you try disabling/enabling speedhacks and manual gamefixes?
Reply
#3
(06-12-2018, 03:07 PM)CK1 Wrote: Did you try disabling/enabling speedhacks and manual gamefixes?

I've tried both, neither worked
Reply
#4
Just so you know, we did find out the cause of the crash. Unfortunately, the game requires the EE Cache which isn't available in the EE recompiler and would take quite a bit of work to implement Sad

You can still go in-game using the EE Interpreter with the Cache enabled but you won't have playable framerates. Due to this, it isn't considered fully playable.
Reply
#5
Oh well. Thanks for answering
Reply




Users browsing this thread: 1 Guest(s)