Save/Load State Problem
Hello there, I am new to the forums.

Today I noticed a problem when trying to load a save state, when I tried to load the state, it showed up a save state that was saved way in the past and not the last save state that I saved if that makes sense.

I am totally confused, I don't know why the emulator has suddenly forgot all the save states that I have done after the save state that has showed up and it's way from the past.

My theories are that when you restart your computer, you lose all your save states from the last time you used the computer. Another theory is that I use a logitech 360 controller, and I use different imputs (X & D) when I am playing different games, the other game I don't play on the PS2 emulator, so perhaps changing them from time to time has caused the problem.

I checked my sstates folder and it seems that I have several files, but I can only load this certain save state from the past. Anyone know how this happened?

Sponsored links

Umm did you tried pressing F2 and then F3(maybe your latest save is in different save state slot(you have 10 slots and F2\Shift+F2 switch between them))
There are also backup savestates, if you press Shift+F3 to load a savestate, it loads the older(backup) one.

Users browsing this thread: 1 Guest(s)