Save files not being recognized during loading

I'm trying to use a save file for the Yu-Gi-Oh GX Tag Force Evo. game which I got from Gamefaqs, but the game itself is not seeing the file upon loading.

I've read from a similar thread how to convert .PSV formats to .PSU/.MAX and used the Exporter tool along with the save builder tool. Once I converted my downloaded file from .PSV to .MAX (I would like to have used .PSU, but that option was unavailable for some reason), I imported the new file to my memory card via the MyMC program.

I had a similar problem when trying to import an FFX save quite some time ago, but I'm not sure if these two issues are related. The original file size for FFX saves are larger than the ones that I was trying to import. That may be the case for this game as well, however, I'm not certain.

This is the Gamefaqs link:

First save, as well as the fifth save.

This is the thread/tutorial I used to help edit.import the save:

Does anyone know what I could be doing wrong?

Sponsored links

are you sure you the save you downloaded is from the same region as your game ?
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
Fairly certain that they are the same (North America). I wanted to check just in case, so I downloaded one from EU and one from Japan. Both were already in MyMC compatible formats so I tried to import them, but I immediately saw that they were not of the same file size as my original game save.

GX Tag Force and Duelists of the Roses only allow for one save per memory card. So, considering that, I duplicated a memory card, cleared it, then imported the .MAX save to that new card and was still not recognized by the game. I've also tried a .CBS file (CodeBreaker, I believe), still did not work.

Does it need to be named a certain way? Perhaps a new version of PCSX2 is required?

Users browsing this thread: 1 Guest(s)