Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Savestate load control stuck

Lately I've been playing Tales of Abyss on PCSX2, the game runs smoothly without any noticable bugs. But... I'm having annoying problem when I save game state and then exit emulator. After loading savestate the game control are stuck - hero goes UP and I can push buttons like X or O but I can't control character movoments.

Any solution to this problem?


Sponsored links

Let the game load up to the first menu/opening logos and then load the state.
[Image: newsig.jpg]
That solved it. Thank you Smile
[12:26] <rama2z> yo guys, here's another problem with savestates that we may be able to fix:
[12:26] <rama2z>
[12:27] <rama2z> it's the state load issue where pad inputs can get stuck
[12:27] <rama2z> if you don't let the game load some stuff first
[12:27] <rama2z> (before hitting load state)
[12:28] <rama2z> this ought to be either a problem with IOP states, or (what I think) SIO states
[12:29] <rama2z> chances are that the old SIO code no one looks at uses static variables and forgets to savestate them
Never seen this particularly issue, but i have found sometimes the audio is not restored if you load before the first noises from the game.
Can you try to find this game and verify if this still persists?
A problem like this should definitely not happen.
xenosaga 2 infrequently.
About loosing voice example - Atelier Iris: Eternal Mana leads to that commonly when loaded "too fast" or after it losts sound in game - which happens often while watching youtube or listening to music while playing and switching between windows - when it happens requires reboot and loading a savestate which still had sound or normal save. Through I played it using P.E.Op.S SPU2 as SPU2-X freezes emulation and loops sounds in quite a few locations of this game, soo not really sure if that was game or plugin "feature";].
save states cause the emu to crash while trying to use it with final fantasy 7 dirge of cerberus.......tried it with all the svns including the official ver......its not fixed
Dirge of Cerberus is not 100% working so.....

Users browsing this thread: 1 Guest(s)