Saving issue on FFXII [solved]
Hi. sorry for my mistakes, i'm french.
I am currently playing on ff12 on pcsx2 0.9.6. I have a recent pc (Q9400, 4G, Hd4850). i'm on Xp gsdx 890 sse41,spux2.
I have a problem: i can't save the game. actually i could a single time, it was the first one. Since when i "touch the cristal" to save my game, when it is said :"would you save the game?" if i choose yes, the pcsx2 screen becomes black the musique don't stops:she blocks.
I tried everythings: every speedhacks, I changed my plugin settings, my pluggins, pcsx 0.9.4...
that's why i used the states. but i am in one time where i have to save to continue, i can't escape that, so i can't continue the game. I tried the latest beta: here there is no problem i could save with the second cristal. but 15 hours of game are lost because i can't load the states with the beta for saving, and i can't save with the 0.9.6 on the mem card.

if anyone could help me: how can I load the state with the beta or save with the 0.9.6?
thx a lot for the emulator (i threw my ps2 and i have not the 3), I could enjoyed again ffx.

(i have an idee. this is a state on ff12 pal french end pcsx2 named "dq".
if someone can save on a memcard and send me this card, it would solve the problem)

Sponsored links

Have you tried starting the game with "Run CD/DVD"?
I had the same problem as you, but starting the game this way and then loading the sstate allowed me to load and save every time. I hope this works for you too.
When you upgrade to a newer beta of PCSX2, the save states from the old version you were using will not work anymore. You won't be able to load your old save states, but you can make new ones and they should work fine.
With the save crystal problem, you should try to turn off the speed hacks and see if that works. If it still doesn't work after that, try to change the settings in the Advanced options for PCSX2. If you're not sure what options to change, I guess you could just try to use the "Defaults" button in there and see if that works.
OS: Windows 7 64bit
CPU: Intel Core i7 3770K @3.5 GHz
RAM: 16GB DDR3 1600MHz
GPU: Nvidia GTX 680 2GB
Larfin_man I tried with every defaults button and it didn't work. just another idiot you are a genius: after 3 hours of research I read and tried your trick, and that's worked perfectly: I open my old save (level one...) and loaded the state. it worked. thx you two for your fast answers.

Users browsing this thread: 1 Guest(s)