Scp Toolkit BT Issues w/ Fake Controller
I know there's hundreds Threads like this,and i checked most of all,but for my situation there's nothing i can do atm
I have a Sitecom CN 516 Bluetooth Dongle
a fake controller ps3 [PS®Controller] code Cechzc2u A1
i m using the scp toolkit version
because it seems the latest one who works with my Bluetooth adapter,i tried the latest beta [1.7 etc] but it doesn't recognize my Bluetooth
i tried hundreds ScpControl.dll but i can't find a good one for this version of the toolkit,basically my problem is really common
  • it works via Usb Cable
  • when i unplug scp server says bluetooth 00000 none and it won't pair
i know this project is abandoned,and i'm not hoping @nefarius will reply,so if anyone can help me it will be really appreciated  Rolleyes

Sponsored links

Hello i have a ps3 controller and did a analyze with 'scptoolkit analyzer' it says that i can submit a file for get my controller integrated into scptoolkit.

Attached Files
.txt   PLAYSTATION(R)3 Controller_hid-report.dump.txt (Size: 88 bytes / Downloads: 166)
Just let SCP rest and use DsHidMini Rolleyes

Users browsing this thread: 1 Guest(s)