Thread Rating:
  • 16 Vote(s) - 4.88 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ScpToolkit (XInput Wrapper aka ScpServer Reloaded)
(09-20-2015, 10:02 PM)DANTE1613 Wrote: 4rd party

Would you have a fresh set of logs for me please? Biggrin

Sponsored links

Ok, i have like this gamepad, by the way in motioninjoy v0.6.500 vibration works over bluetooth with my 2.1 bth dongle


Attached Files
.xml   ScpDsxInstaller.log.xml (Size: 84,34 KB / Downloads: 481)
.xml   ScpDsxService.log.xml (Size: 2,64 MB / Downloads: 358)
(09-20-2015, 10:12 PM)DANTE1613 Wrote: Ok, i have like this gamepad, by the way in motioninjoy v0.6.500 vibration works over bluetooth with my 2.1 bth dongle

Thank you, I'll look into it tomorrow. See ya!
Hello.
First of all, thank you Nefarius for continuing Scarlet.Crush's project and helping solve various issues people have been having with it.

Now then, I have a problem I am hoping to get some help with. My 3rd party wired controller has been acting a bit strange, and I was wondering if you or anyone else has had or has heard of this problem:
Indicator light turns on at startup, then turns off when I enter a game. It does not turn back on after exiting. Vibration function doesn't work, and hasn't since installation. Today during a game the controller randomly starts vibrating and won't shut off until unplugged. Exiting the game did nothing to cease the vibration. After this occurred, I could no longer open the profile editor.

I am going to restart my computer to see if that helps. It is not too important that this gets fixed, since the controller works fine otherwise and was working fine without vibration for several hours prior to today's incident.
I will post whatever is needed from me for troubleshooting once I am sure this is a recurring issue rather than a one time glitch.
I am using ScpServer v1.5.5736.33980 on Windows 10. Also, my genuine DS3 works perfectly. It was not on during the incident.

EDIT: Light now works. Vibration still not working. Issue has not returned.
EDIT 2: Light suddenly stopped working. No other changes.
EDIT 3: It's been 8 hours since the light stopped working. Could not replicate problem. Considering it as fixed.
whoops this was accidental
(09-20-2015, 10:12 PM)DANTE1613 Wrote: Ok, i have like this gamepad, by the way in motioninjoy v0.6.500 vibration works over bluetooth with my 2.1 bth dongle

I have exactly a gamepad as yours , and have bth vibration issue.
For me the latest version of motioninjoy(7.1000 and 7.1001) even cant find my gamepad over bth.
But v060005 works well, and vibration works well but its weak (in v7.1001 it has great vibration over usb but no bth)
And at last, In all versions of scp it works fine but there is no vibration over bth.
I just installed SCP with no luck. WHen I try to start the server it gives me error messages then it won't let me quit.
I have to Cntl+Alt+Del that bad boy and End Process Tree in order to close it.

When I look at ScpMonitor it shows that it sees the controller but is says Disconnected.
If I unplug or plun in the controller I shows and it makes a noise for each action.
But the controller will not light up nor will it show as connected.

This is a problem I started having when I moved from MotionInJoy (which worked great despite people's hate for it),
and when I started using SCP. Previously SCP would work at first flawlessly and then quit working all together.
I gave up trying till I saw someone is now continuing the project.

Any help would be appreciated.
(09-21-2015, 08:29 AM)BeNeMeSh Wrote: I have exactly a gamepad as yours , and have bth vibration issue.
For me the latest version of motioninjoy(7.1000 and 7.1001) even cant find my gamepad over bth.
But v060005 works well, and vibration works well but its weak (in v7.1001 it has great vibration over usb but no bth)
And at last, In all versions of scp it works fine but there is no vibration over bth.
Yes, i have same problem like yours, on v0.60005 bluetooth works and v.0.7000 but have weak vibration, and no see bth on v7.1001. And sometimes has some problem in games like dirt 2, grid and grid 2, when left stick spontaneously moves and look like i manually speeded move it, on spc server works fine, but no have vibration over bluetooth
Could anyone with a genuine Sony DualShock 3 please post his or her service log? Need it for diagnosis since I don't have a genuine one. Thanks!
I'm about to upgrade and reinstall your driver. I have a genuine DS3, even if I'm having no issues do you want the logs?
Intel Core i7-8700k @5ghz
G.Skill 16GB DDR4 @3600mhz
GeForce GTX 1080 8GB
Windows 10 x64




Users browsing this thread: 6 Guest(s)