Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Seek and Destroy not displaying title screen
#1
None of the rendering methods will display the title screen at all. It's just black with music playing. 
The only time I can sometimes get the title screen to display is when I disable the frame limiter to speed through the intros. 
Then I get a flickering title screen, but if I go to new game, black screen again. 
1.5.0-dev-2638. 

I've tried a bunch of hardware hacks but nothing seems to do much of anything.
CPU: Ryzen 5 1600
GPU: GTX 1060 3GB
RAM: 16GB
Reply

Sponsored links

#2
Can you post your GSdx settings please?
Reply
#3
[Image: K2HK82J.png]
So, with native resolution, I can actually get this:
https://streamable.com/40y70
Flashing title with black screen afterwards. I once was able to input my name. 
If I choose any upscaling, I turn on the 'unscale point and line' thing to fix the cutscenes looking all gross. 
However, then I don't get any title screen at all no matter what I do.
CPU: Ryzen 5 1600
GPU: GTX 1060 3GB
RAM: 16GB
Reply
#4
Ok so I just redownloaded the emulator, reset all my settings, selected openGL, and it works just fine now.
Idk why I break this thing so easily. I mess with the settings all the time to fix little things, but I swear I put everything back to normal afterwards.
But still I run into things like this.
CPU: Ryzen 5 1600
GPU: GTX 1060 3GB
RAM: 16GB
Reply




Users browsing this thread: 1 Guest(s)