Seeking assistance.
I've been trying out PCSX2 all day, and I've just gotten it running a few hours ago. Unfortunately, it runs at an unbearable rate, to the point that it is unplayable.
My System details are as follows:

Windows Vista 32bit
AMD Athlon™ 64 X2 Dual Core Processor 5000+ 2.6 GHz
NVIDIA GeForce 6150SE nForce 430

I am aware that my system falls short of what's recommended, but I am hoping that it tweaks can be made in my configuration to help it run better.

Here's a few screenshots of my PCSX2 configuration. With the settings I've tried, the ZSeroGs is the only graphics plugin that has worked so far from the ones in the drop down list. Let me know if you need more information, and thanks for any help.

The game I am trying to play is Super Robot Wars Alpha 3(Dai-3-Ji Super Robot Taisen Alpha: Shuuen no Ginga e).

Sponsored links

Why isnt GSdx working for you, does it show an error or something?

Unfortunatelly with your video card it's possible there's not much you can do, you can try getting the latest beta however and see if it's any good, also update your DirectX.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
did you try the GSdx (SSE2) thing??
Main PC1:i5-4670,HD7770(Active!)
Main PC2:i5-11600K,GTX1660Ti(Active!)
PCSX2 Discord server IGN:smartstrike
PCSX2 version uses:Custom compiled build 1.7.0 64-bit(to be update regularly)
smartstk's YouTube Channel
When I try it with Direct3D10(Hardware), I get this message:

(Direct3D9(Hardware), just makes it crash, I have DirectX 10)

I always leave the Pixel Shader at 2.0
From Wikipedia:
[edit] GeForce 6150SE
GeForce 6150SE is new single-chip version of the nVidia GeForce 6100, MCP61 (also known as C61). The MCP61 uses less power than the original C51 2-chip version of 6100 and its onboard video outperforms the 6150 in many 3D benchmarks even despite lower core frequency (425 MHz) because of added hardware Z-culling.

MCP61 introduced a bug in the SATA NCQ implementation. In detail, nvidia employees have disabled NCQ operations under Linux[1]

Manufacturing process: 90 nm
Core Clock: 425 MHz
Vertex Processors: 1
Pixel Pipelines: 2
Shader Model: 3
DirectX support: v9

That's weird although that video card does'nt support DX10....then DX9 makes it crushes
did you install this one?
Main PC1:i5-4670,HD7770(Active!)
Main PC2:i5-11600K,GTX1660Ti(Active!)
PCSX2 Discord server IGN:smartstrike
PCSX2 version uses:Custom compiled build 1.7.0 64-bit(to be update regularly)
smartstk's YouTube Channel
I think I made a mistake, I must have DirectX 9 afterall.

I didn't install that(, should I do it now?

Also, right now I'm looking at trying to install the Beta that you linked me to, Shadow Lady.
I installed both the PCSX2 BETA and updated DirectX9(it turns out I have both DirectX10 and DirectX9, but 9 wasn't updated until now). Thank you Shadow Lady and tallbender, it definitely improved my situation.

Alpha 3 was doing much better, but I decided to go back to Alpha 2(Dai-2-Ji Super Robot Taisen Alpha), since it should be easier for my computer to handle.
The game runs well until a battle sequence begins, then it runs at around 1/2 speed, including the music(voices work fine, and at normal speed).

On a side note, I also have a small problem with having to wait .5 seconds before my input is recognized, but I can live with that if there's no fix for it.

I'll post my settings in case someone sees something I should fix:
(the graphics plug-in in the bottom is ZeroGS 0.97.1 again)

I also had a problem with layering in the beginning, but I haven't had that problem since(I didn't change any settings after it happened), I'll post this anyway:
Try using SPU2-X sound plugin and tick "disable effects processing" on it, try checking the "native" checkbox in GSdx or using the Direct3D (software) renderer, unfortunatelly there's not much that can be done because of your graphics card (who knows maybe even ZeroGS will work better), maybe try setting the "vu cycle stealing" speedhack in the beta to "moderate" or higher maybe it'll help.

The lag is probably because of the half speed.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
The SPU2-X is a slight improvement over the one I had it on.
Direct3D(software) is worse than (hardware) on mine, so I had to keep it like that.

This is in SRT Alpha 3 by the way, I've given up on Alpha 2 for now, since it won't go higher than 40fps no matter what I do:

I went back and changed the graphics plugin to GSdx 890(SSE2), and it gives almost perfect fps at the cost of some quality, the response is now perfect too. It's strange though, basically it runs at 60fps, until it shows the enemy, it doesn't matter if you attack first or if they do, it slows down(climbs steadily down to 40 fps, down to 28 when they explode) on the enemy and goes back to 60fps when the enemy is no longer visible in the battle sequences. No speed hack, or combination(that I've tried) has done anything about this.

"vu cycle stealing" helps keep the fps at 58-61 along with X2 Cycle rate(when not slowed down by the enemy).

Here's another picture I put up for no reason(it says SSE3, but I can't even use the 890 one):

EDIT: I forgot to mention, all this testing is based on the first stage.
GSdx needs SSSE3 not SSE3,it's only available in the Intel CPUs but the difference isnt really noticeable on most games.

You can also try setting the clamp modes in "config > advanced" settings to none for a little more speed and enabling the other speedhacks, but really there's not much you can do anymore without new hardware.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64

Users browsing this thread: 1 Guest(s)