Segmentation fault - FFX
Hello all, I'm hoping you guys can help me figure this out. I just downloaded the pcsx2/mac and followed the steps as directed. I just tried to run my ffx iso and this error showed up in the X11: line 2: 15997 Segmentation fault ./pcsx2

Thanks for any help on how to get my game running. :-)

Sponsored links

What's your mac? What's zzogl version you are using?
I'm using my macbook, 2.4 GHz Core 2 Duo, OSX v.10.5.8. I am using the zzogl 0.21.204 because I tried the .19.195 version first and also got the segment error.
Hi, I am trying to run an .iso of Fifa 07 on my macbook pro. I am having almost the exact same problem Viridis71. The game starts, shows the game logo, and starts to load the menu. Then, pcsx2 crashes. Here is the error code with:

Loading from a CD rom or CD image
loadElfFile: 6966444
addr 15388 "rom0OhmySDSYS" -> "cdrom0:\SLUS_214.33;1"
addr 15b00 "rom0OhmySDSYS" -> "cdrom0:\SLUS_214.33;1"
addr 215d8 "rom0OhmySDSYS" -> "cdrom0:\SLUS_214.33;1"
addr 90780 "rom0OhmySDSYS" -> "cdrom0:\SLUS_214.33;1"
loadElfFile: cdrom0:\SLUS_214.33;1; CRC = 083C57E2
XML Loader returned an error. Trying to load a pnach...
No patch found.Resuming execution without a patch (this is NOT an error).
patchnumber: 0
Opening Plugins...
Plugins opened successfully.
ZZogl: Disabling MRT depth writing

PS2_DATA_SOURCE_CD: gDiscOpts.usedisc = 2

DecSet Write: 00
CDGetToc Param[0]=0, Param[1]=1 line 2: 86170 Segmentation fault ./pcsx2

I am using ZZ ogl 0.19.195 Any ideas what I did wrong?
thanks for the help!

Users browsing this thread: 1 Guest(s)