Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Select language
#1
Hello, good, I have the dave myrrh 2 for ps2. My problem is that I can not put it in Spanish, I do not get the language selector. The emulator itself is configured in Spanish, but with this game it does not let me. Any ideas?

https://www.dropbox.com/s/spv8h2l24khdm0...033720.jpg

Sponsored links

#2
Did you change the language in your PS2 BIOS? Some games rely on that to set the in-game language.
#3
Run it through full boot - "Boot CDVD (full)".
#4
(04-14-2018, 03:49 AM)CK1 Wrote: Did you change the language in your PS2 BIOS? Some games rely on that to set the in-game language.

Yes, it is in Spanish but still in English Sad
#5
(04-14-2018, 02:36 PM)pgert Wrote: Run it through full boot - "Boot CDVD (full)".

It also does not work Sad
#6
Try select it in the game options?
#7
Stupid question perhaps, but does it work on your PS2-console?
#8
(04-14-2018, 05:56 PM)GoneAyywire Wrote: Try select it in the game options?

He does not let me do it, and I do not know why
#9
Quote:Stupid question perhaps, but does it work on your PS2-console?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#10
(04-14-2018, 06:56 PM)pgert Wrote: Stupid question perhaps, but does it work on your PS2-console?

I could not prove it because I sold the console a long time ago ..




Users browsing this thread: 1 Guest(s)