Setting overriding each other with different installs
Hello, I'm having problems keeping my settings for different installs of the same PCSX2 version. I am using r2793 and I have multiple installs, one for each game. It took me a long time to get DMC to a playable state, I had to keep changing the settings and it was basically trial and error to get it working.

So then I make a new installation of pscx2, the same r2793 version, to play Alien Hominid. So I install that and it played choppy at first so I needed to tweak the settings, then I got it to a playable state.So I played that for a bit and then went to bed.

Now today I load up DMC and its playing terrible, its choppy and graphic issues abound. I went to check the settings and it looked like some of the settings were the ones that I assigned to Alien Hominid, So I changed some of the settings in the DMC install and then loaded up the Alien Hominid install and the changes I just made in the DMC install were also changed in the Alien Hominid install. So whatever I change in one it affects the other even though they are two separate installs. Can this be fixed? Please tell me it can, because I dont want to change the setting every time I want to play a game.

I messed with PS2Launcher.exe today and it kept crashing on me and locking up my PC so thats not an option for me.

Is there anyway to get each install to read its own settings instead of sharing them? Thanks in advance to anyone who can help me out.

Sponsored links

That's what you get for using unofficial alpha builds. There have been various configuration-related bugs in these builds, with which you should live with since you are using svn builds.
At least use the latest ones which probably have the bugs fixed.
[Image: newsig.jpg]
Where is it reading the setting from though? What file are they sharing that makes them read the same settings and is there a way I can make them not share that file?

And is it really a problem with that version, I was under the impression that it was just the way the emu worked, didnt think it was based on a specific version. Because I tried several others version and the settings also changed. I am going to try a new one. Thanks though.

Users browsing this thread: 1 Guest(s)