Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Settings Questions
#11
(12-27-2017, 07:05 PM)superlegend Wrote: 1. I followed your directions to the gsdx9 window. The mipmapping was already selected, however I could not change this option.
2. I fund the setting via your directions and i see the option, but the app does not allow me to change that.

Generally it is a bad idea to use DX9. It's old, hasn't been retrofitted nearly as much as DX11 and OpenGL, and that might be the problem with mipmapping not being available.

The EE cyclerate options are unavailable because you have a preset selected. Uncheck the box at the bottom left and you can modify these for yourself.
Problems? Check out the development builds for the latest updates.

Mobo: ASUS Prime Z370-A
CPU: Intel i7-8700K (3.7 GHz)
RAM: G.Skill TridentZ, 2x8 GB DDR4 (3000 MHz)
GPU: EVGA GeForce GTX 1070 Ti FTW2 (8 GB)
OS: Windows 10 Pro (64 bit)

Oh yeah Red Pandas are cool too.


Reply

Sponsored links

#12
(12-27-2017, 07:05 PM)superlegend Wrote: 1. I followed your directions to the gsdx9 window. The mipmapping was already selected, however I could not change this option.
2. I fund the setting via your directions and i see the option, but the app does not allow me to change that.
3. I will then not overlock the cpu
1-make sure that all the options in the gsdx menu are just like this:
Adapter:defualt hardware device
Renderer: Direct3D 11 (Hardware) (if there is no option like this, choose Direct3D 10 (hardware) )
interlacing: auto
texture filtering: bilinear
don't allow 8-bit textures
don't tick the large frame buffer option
don't enable hw hacks
set the internal resolution to custom and fill out your display's resolution
anisotropic filtering:off
Mipmapping (Ins): Basic (Fast)
CRC Hack level: Automatic

2-in the emulation settings menu, make sure that the "preset" option in the bottom left corner is unchecked
  -in the speedhacks tab, make sure that the "enable speedhacks" option in checked

  hope that helps! Biggrin

01010010011010010110010001100001☯
Reply
#13
Whoa, better paste your image again...
Reply
#14
(12-27-2017, 07:47 PM)X_Grave_X Wrote: set the internal resolution to custom and fill out your display's resolution

This is almost never recommended. It can introduce odd upscaling artifacts and doesn't run as well as using one of the multipliers.
Problems? Check out the development builds for the latest updates.

Mobo: ASUS Prime Z370-A
CPU: Intel i7-8700K (3.7 GHz)
RAM: G.Skill TridentZ, 2x8 GB DDR4 (3000 MHz)
GPU: EVGA GeForce GTX 1070 Ti FTW2 (8 GB)
OS: Windows 10 Pro (64 bit)

Oh yeah Red Pandas are cool too.


Reply
#15
(12-27-2017, 08:00 PM)pandubz Wrote: This is almost never recommended. It can introduce odd upscaling artifacts and doesn't run as well as using one of the multipliers.

but that really, and i mean really helped me. It gave me the appropriate great resolution for my pc and also didn't drop any frame...
who told you that it produces such upscaling artifacts?(no offense really)

01010010011010010110010001100001☯
Reply
#16
The resolution you select isn't what's actually being output. The setting has compatibility issues in alot of games. It often degrades performance further than using a resolution multiplier.
Reply
#17
It's pretty obvious on many games, if you want to use custom resolution then it's best to calculate and scale it properly. Which is why native upscaled is recommended.

Also he can leave mipmapping on Automatic.
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 10 Pro 64bit
Reply
#18
(12-27-2017, 07:39 PM)pandubz Wrote: Generally it is a bad idea to use DX9. It's old, hasn't been retrofitted nearly as much as DX11 and OpenGL, and that might be the problem with mipmapping not being available.

The EE cyclerate options are unavailable because you have a preset selected. Uncheck the box at the bottom left and you can modify these for yourself.

I checked in all these settings and it is still laggy. Mipmapping is only a checkbox...
The resolution is automatic, no editing option. luckily it is already tuned in (1280*1024)

so I should download the latest from that link? I have 1.4.0, so I am not sure
Reply
#19
(12-27-2017, 11:04 PM)superlegend Wrote: I checked in all these settings and it is still laggy. Mipmapping is only a checkbox...
The resolution is automatic, no editing option. luckily it is already tuned in (1280*1024)

so I should download the latest from that link? I have 1.4.0, so I am not sure

first...use the developer builds of pcsx2
https://buildbot.orphis.net/pcsx2/
2nd, what gsdx plugin are you using??

01010010011010010110010001100001☯
Reply
#20
(12-27-2017, 11:04 PM)superlegend Wrote: I checked in all these settings and it is still laggy. Mipmapping is only a checkbox...
The resolution is automatic, no editing option. luckily it is already tuned in (1280*1024)

so I should download the latest from that link? I have 1.4.0, so I am not sure

Yes, HW mode mipmapping is a 1.5.0 feature, not available on 1.4.0 and this is necessary to fix many many cases of graphics corruption in the entire Ratchet and Clank series. As LightningTerror said, you can keep it on Automatic and it will work nicely.

As for slowness, the entire Ratchet and Clank series is known to be CPU heavy, and I would suspect that's your problem. On my laptop (specs in signature), setting the EE cyclerate to level 3 and VU Cycle Stealing to level 1 smooths out some lighter slowdowns, but the heavier parts still inevitably slow it down. You can try that combo for yourself, or try lowering the EE cyclerate with no VU Cycle Stealing added to that. Lastly, make sure MTVU is enabled; if you have 3+ CPU cores, that's pretty much a "free FPS" box, for most (but not all) games.
Problems? Check out the development builds for the latest updates.

Mobo: ASUS Prime Z370-A
CPU: Intel i7-8700K (3.7 GHz)
RAM: G.Skill TridentZ, 2x8 GB DDR4 (3000 MHz)
GPU: EVGA GeForce GTX 1070 Ti FTW2 (8 GB)
OS: Windows 10 Pro (64 bit)

Oh yeah Red Pandas are cool too.


Reply




Users browsing this thread: 1 Guest(s)