Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Settings for B-Boy on [email protected] Ghz, Nvidia GeForce 8800 GTX
#1
Hello guys,

I'm new to pcsx2..Could somebody plz, plz suggest the settings for the PS2 game "B-Boy"?

I've just installed the official vanilla version from the main page.

Do I need any plugins?

The sound is kinda choppy and the game lags somehow.

Thanks to everyone in advance!

My system:

CPU: Q6600 [email protected] 3 Ghz
GPU: Nvidia Geforce 8800 GTX
RAM: 8 GB
OS: Win 8.1 Pro
PCSX: 1.2.1 (r5875)
Playing from: ISO
Reply

Sponsored links

#2
The game lags because your CPU is pretty weak for PCSX2. Try some speedhacks, but don't expect miracles.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#3
Thanks for the quick answer!

3 Ghz quadcore is weak for pcsx2 ? :-((

Sad news indeed..

Anything I can do besides the speedhacks (or buying a new CPU)?
Reply
#4
(09-19-2015, 01:23 PM)trashbox Wrote: 3 Ghz quadcore is weak for pcsx2 ? :-((

It was released in 2007... eight years ago.

The latest Intel CPUs are a lot better than that. In PCSX2, you can expect more or less double the fps at the same clocks. And then they can be overclocked even further.

Your GPU is old too. I recommend you to just buy a new PC. It wil be miles better.
CPU: Intel Core i7 7700k @ 5GHz
GPU: Gainward GTX 1080 GLH
Motherboard: Gigabyte Aorus GA-Z270X-Gaming 5
RAM: G.Skill Trident Z RGB DDR4 3866MHz 16GB CL18
Monitor: Dell S2716DG
OS: Windows 10
Reply
#5
@Trashbox

could you provide a screenshot of all of your PCSX2 settings ?
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#6
(09-19-2015, 02:11 PM)ssakash Wrote: @Trashbox

could you provide a screenshot of all of your PCSX2 settings ?

Sure!

So, I switched the speedhacks on --> The game is now at 60 fps stable...but the sound is sometimes choppy or bad quality..

It's a bad thing, cause it is a heavily music influenced game..

Here are the only things, I've changed from the stock config:

http://imgur.com/a/3pgFo
Reply
#7
Turn the right slider back to default.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#8
Put Synchronisation mode in spu2-x to async mix instead of time stretch to improve sound quality during slowdowns
Reply
#9
Hey guys,

did both things..and it works flawlessly now, with 60 fps and no hiccups.

THANK YOU !!!!!

Really happy now. Biggrin
Reply




Users browsing this thread: 1 Guest(s)