Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Settings for MGS
#1
Hello, i do apologize if my english is rusty cuz i'm not a native speaker.

I'm having a lot of problems with my emulator to play MGS2 and MGS3. No matter how much i try to find a tutorial with proper settings nothing works. I'll put my computer atributes down here, pls help.

Computer model:

G-FIRE Cerberus GKD

RAM Memory

8GB.

Virtual Memory

4.0GHz.

Video Card

AMD A10-7860K Radeon R7,12 Computer Cores 4C+8G, 3700 Mhz.

1TB of HD

Operating System


Windows 10 Education 64 bits
Reply

Sponsored links

#2
Get a good CPU and you're good to go.
That one won't cut it with mgs2
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
try this one


Attached Files Thumbnail(s)
   
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#4
(12-23-2017, 02:09 AM)smartstrike Wrote: try this one
It's better... But still slow...
Reply
#5
well no choice sleygar that's all the settings for mgs series to get optimised...the only thing is to change the CPU.
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply




Users browsing this thread: 1 Guest(s)