Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Setup Help Rogue Galaxy/Namco x Capcom
#1
Question 
I want to point out this isn't my first time running PCSX2 or playing these games the problem is I just recently switched over to a new computer I received as a gift.

The problem I'm having now is with Rogue galaxy i'm hitting 35 fps almost but in menus 150, on another note Namco its way too fast

My PC: HP ENVY 700-210
AMD Elite Quad-Core A10-6700 Processor 3.7 GHz
AMD Radeon HD 8670D Graphics
Windows 7

I've been fiddling around with it hoping to stumble on to a solution but no luck
I enabled/switched between Direct3D11 Hardware & Software, I also have Async Mix on which seemed to help a bit. I also tried preset Aggressive but didn't help much
Should point out too im using the latest stable version of PCSX 1.2.1
I'm positive I can run these since I had them going on my old pc and that could barely run 4 - 5 year old PC games

I hope someone can give me some tips on what to do, Thanks in advance.


Attached Files
.txt   emuLog.txt (Size: 7,95 KB / Downloads: 58)
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
I think I have everything listed above added the version of pcsx2 that i'm using, is there anything else needed?
Reply
#4
What happens if you use default settings? If you don't know how to achieve this, you can remove all ini files except for lilypad[*].ini to keep your controller settings.

Which problem do you want to solve? The slowdown, the speedup or both?

Most probable solution for higher than usual speed is either disabled framelimiter or maybe to lower/remove speedhacks.

The slowdown can appear due to lack of raw processing power. You have a nice rig there but unfortunately the single thread performance of your cpu is not that high. Many games will be playable at full speed with some lag in demanding scenes. Some tweaking can still be done but this is easier if you start from scratch.


If you want to solve the slowdown attach or copy paste the full emulog after you observed the lag.
Reply
#5
So I did what you said and put things back to default settings. Speed up is still a main issue I hit 45-50ish on Rogue Galaxy 123 fps on everything outside of actually gameplay (Alpha Correction Off for black texture issues)

Also audio issues on Rogue Galaxy distortions and popping

Namco I still hit over 110 fps on almost everything barely playable grid map it hits a normal 58 - 63fps

To answer your question, I want to fix both, I don't mind having to maybe switch up settings when switching games I've done that before
Reply
#6
Take a screenshot of all your settings and attach them to a post here. (Easily done by pressing the camera button on the bottomleft of the menus).

Also post the emulog like will mentioned.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#7
What happens if you press F4 while you observe speedups?
If nothing: can you please attach pcsx2_vm.ini and pcsx2_ui.ini to your next post? They can be found in the ini-folder
Reply
#8
When I press F4 while the speedup is occurring it brings the fps to a steady 59-60 fps in both games (is thata framerate limiter?) in Rogue Galaxy in game seems to go around 45fps to 53fps (in village on jungle planet)
Reply
#9
Exactly. Now the slowdown problem?

What are your EE% and GS% readings during lags?
Reply
#10
During the slow downs my EE% is 80's to low 90's and GS% 40s to low 50s

Just hit a spot where both EE% and GS% went a bit higher EE%99 and GS%72
Reply




Users browsing this thread: 1 Guest(s)