Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Severe graphical Glitching in Magna Carta
#11
more of the same with avx2. computer is not overheating, just booted it up and tried again. :/ (alsdo I haven't been using any speedhacks or anything. They're all disabled.. :>) The NVIDIA hack also does nothing (was applied already when playing one of my other games)

screenshots (flickers between these two screens when I load up my save) and emulog attached


Attached Files Thumbnail(s)
       

.txt   log.txt (Size: 22,87 KB / Downloads: 240)
Reply

Sponsored links

#12
Unfortunately, support ends here:

Code:
isoFile open ok: C:\Users\Rachel\Downloads\Magna Carta - Tears of Blood (USA)

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
[Image: XTe1j6J.png]
Gaming Rig: Intel i7 6700k @ 4.8Ghz | GTX 1070 TI | 32GB RAM | 960GB(480GB+480GB RAID0) SSD | 2x 1TB HDD
Reply
#13
Reopened after proof of ownership.

The little dots on the screen are the CRT shader. If that's what you are talking about, press F7 to cycle through the settings.
[Image: XTe1j6J.png]
Gaming Rig: Intel i7 6700k @ 4.8Ghz | GTX 1070 TI | 32GB RAM | 960GB(480GB+480GB RAID0) SSD | 2x 1TB HDD
Reply
#14
So i dont know why, but it seems to work just fine in pcsx2 0.98 so thats what im gonna use. whatever works i guess. thanks for the suggestions guys! (even though none of them really helped lol)
Reply
#15
It's what Blyss said above. 0.9.8 will have other bugs, be slower, buggier and you won't get support for it...
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)