Shadow Hearts - Fight freezes

i have a Problem with Shadow Hearts. I'm fighting against "Atman" and as soon as I have used "Advent" from Alice the Battle freezes. Okay, the charakters are still moving but I can't do anything. Also wenn Atman uses his "Eradication", the animation is coming I lose GP and SP, but after that the game "freezes".

I tried a lot of things to solve this. I played with and without Speedhacks, different GS-Plugins and different GS-Plugin-Settings, I tried Hard and Software-Mode and I also tried nearly every other setting PCSX2 offers.

I also loaded Data from earlier and tried to use Advent in an normal battle and it also "freezes". Same goes for Margarete "Diving Bomber".

I used Google and the Forumsearch, but all I found was Threads about SH: Conevant.
There is a screenshot I made after I used "Advent".
My Shadow Hearts is the PAL-Version and I'm not using any cheats.
The game is running with 30-35 FPS when walking around and 50 FPS within battle.

I hope I listed everything and if my english is not correct or if something is unclear I apologize. Because I'm from Germany so there could be some mistakes. ^^

Hope you can help me.

Attached Files Thumbnail(s)

Sponsored links

Its very nice you so advanced gamer Smile
But can you please say your system specs,PCSX2 version you using and settings
Oh yeah. Sorry I forgot.^^

System Specs:
OS: Windows 7 Professional x64
RAM: 4096 MB
CPU: AMD Athlon 64 X2 Dual Core Processor 3800+
Motherboard: ALiveNF6G-VSTA
Graphic Card: NVIDIA GeForce 9500 GT

PCSX2 Version: 1.0.0

PCSX2 Settings:
EmotionEngine: Recompiler
IOP: Recompiler
EE/FPU: Chop/Zero
Clampingmode: Full*

VU0: microVU Recompiler
VU1: microVU Recompilder
VU0/VU1: Chop/Zero
Clampingmode: Normal

Deactivate FPS-Limiter: Unchecked
Basic Framrate: 100 %
Slowmotion Settings: 50 %
Turbo Settings: 200 %
Use snycron MTGS: Unchecked
Deactivate GS Output: Unchecked
Skipping: Deactive

GS Window
aspect ratio: Use whole window
Own Windowsize: 624*713
Zoom: 100.0
Doubleclick for fullscreen: checked
Anything else: unchecked

Speedhacks: None at the Moment but I tired a few settings, with no results

Gamefixes: None

Name: GSdx 5334 (MSVC 16.00, SSE2) 0.1.16
Renderer: Direct3D10 (Software)
Interlacing: Auto
Enable Shade Boost: Unchecked
Extra rendering threads: 3
Edge anti-aliasing (AA1): Unchecked
Everything else is gray

Name: SPU2-X r5324 2.0.0
Interpolation: 4 - Catmull-Rom (PS2-like/slow)
Disable Effects Processing: Unchecked
Use the de-alias filter: Unchecked
Enable Debug Options: Unchecked
Module: 1 - XAudio 2 (Recommended)
Volume: 100 %
Latency: 150 ms(avg)
Synchronizing Mode: TimeStretch
Audio Expansion Mode: Stereo
Use a Winamp DSP plugin: Unchecked

*Because the characters in the game would be invisible if it would be set to "Normal".

Hope I wrote down everything. If not, please tell me what I forgot to write down and I will add it.
The language of my PCSX2 is in german and since I wasn't able to set the language to english I had to translate some of the options. Hope I did it right.
I think its better to post bug report here, looks like you did everything possible already..Unsure Because this game stated as Playable and completed.
Okay, I will do this as soon as possible.
Thanks for the reply and help.
no it is not a bug, post the emulog after the freeze (the big chunk of text next to the pcsx2 emu
Okay, good to know. I have closed PCSX2 now but I will reproduce the error and then post the log here.
Can you post a memory card with a nearby save on it? (Please compress before uploading.)
I'll try to reproduce the problem then.
Here is the log. I loaded a savestate befor the battle. I went into the battle and used "Advent" with Alice. The Animation came and after "Atman" got damage the fight "freezes".
The zip contains a memory card with the nearest possible save.

PCSX2 1.0.0.r5350 - compiled on Aug 1 2012
Savestate version: 0x9a080000

Host Machine Init:
Operating System = Microsoft Windows 7 Service
Pack 1 (build 7601), 64-bit
Physical RAM = 4095 MB
CPU name = AMD Athlon™ 64 X2 Dual
Core Processor 3800+
Vendor/Model = AuthenticAMD (stepping 02)
CPU speed = 2.008 ghz (2 logical threads)
x86PType = Standard OEM
x86Flags = 178bfbff 00002001
x86EFlags = ebd3fbff

x86 Features Detected:
MMX2 .. 3DNOW .. 3DNOW2

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Program Files (x86)\PCSX2 1.0.0
Windows 6.1.7601 (Service Pack 1 1.0)
NVIDIA GeForce 9500 GT (
Binding PAD: C:\Program Files (x86)\PCSX2 1.0.0
Binding SPU2: C:\Program Files (x86)\PCSX2 1.0.0
(GameDB) 9640 games on record (loaded in 407ms)
Binding CDVD: C:\Program Files (x86)\PCSX2 1.0.0
Binding USB: C:\Program Files (x86)\PCSX2 1.0.0
Binding FW: C:\Program Files (x86)\PCSX2 1.0.0
Binding DEV9: C:\Program Files (x86)\PCSX2 1.0.0
Plugins loaded successfully.

HLE Notice: ELF does not have a path.

Initializing plugins...
Init GS
Windows 6.1.7601 (Service Pack 1 1.0)
NVIDIA GeForce 9500 GT (
Init PAD
Init SPU2
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Users\McQuinn\Documents\PCSX2
\Shadow Hearts (Europe) (En,Fr,De).iso
Image type = DVD
Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1796144 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\McQuinn\Documents\PCSX2\memcards\my
memory card.ps2
McdSlot 1: C:\Users\McQuinn\Documents\PCSX2\memcards
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: Europe v01.60(04/10/2001) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59,94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLES_
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = PAL
ELF (cdrom0:\SLES_508.22;1) Game CRC =
0x7DE3F9E8, EntryPoint = 0x00200008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLES_
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = PAL
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50,00 fps
> Selected savestate slot 1
> Selected savestate slot 2
> Selected savestate slot 3
> Selected savestate slot 4
> Selected savestate slot 5
Loading savestate from slot 5...
filename: C:\Users\McQuinn\Documents\PCSX2
\sstates\SLES-50822 (7DE3F9E8).05.p2s
EE/iR5900-32 Recompiler Reset
Loading GS
Loading PAD
Loading SPU2
> Selected savestate slot 6
Suspending single plugin: GS
Saving GS
Closing GS
Recovering single plugin: GS
Opening GS
Forced software switch enabled.
Loading GS
microVU1: Unknown Micro VU opcode called
(8000033c) [1f30]

Backing up existing state in slot 6.
Saving savestate to slot 6...
filename: C:\Users\McQuinn\Documents\PCSX2
\sstates\SLES-50822 (7DE3F9E8).06.p2s
Saving GS
Saving PAD
Saving SPU2
(gzipThread) Data saved to disk without error.
Loading savestate from slot 6...
filename: C:\Users\McQuinn\Documents\PCSX2
\sstates\SLES-50822 (7DE3F9E8).06.p2s
EE/iR5900-32 Recompiler Reset
Loading GS
Loading PAD
Loading SPU2
microVU1: Unknown Micro VU opcode called
(8000033c) [1f30]

Attached Files
.zip (Size: 25,03 KB / Downloads: 163)
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLES_
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = PAL

Oh, that's unfortunate. I only have the NTSC version so I can't use your save :/

The log file is clean. Never mind the mVU error, that problem is known and not the issue here.

Users browsing this thread: 1 Guest(s)