Shadow Hearts : From the New World
It looks and plays fine. When I go into battle, its fine, until the ring comes up for me to enter actions. It's like the map you get by pressing R1 is merged with the battle screen. I've tried with speed hacks, and no speed hacks at all.

[Image: problemnq.jpg]

My computer is:

Windows® 7 Home Premium, 64Bit, English
Processor and Graphics AMD Phenom™ II X6 1090T + ATI Radeon™ HD 5770 1GB
Memory 6GB Dual Channel DDR3 SDRAM at 1333MHz - 4 DIMMS
Hard Drive 1TB - 7200RPM, SATA 3.0Gb/s, 16MB Cache

Sponsored links

The same bug exists in Shadow Hearts 2, unfortunately.
I find it annoying as well and tried to figure out what's wrong but nothing yet.
Yet it doesn't appear to exist in the first one.
I haven't tried native yet, does it do it there too? I've noticed, running games in native mode the games get really ugly. I don't think you can use anti-aliasing in that mode can you? Oh well. I went on to play Dragon Quest 8. More playable, except the artifacts in the text. I read that is a scaling issue. I hope that one day, scaling games won't break UI's or text.
It only works in software mode unfortunately. Would love a HW fix for this Sad
[Image: newsig.jpg]
Same, I'd love to play these games next but not with this issue :/
Won't that actually help the distraction that background image may cause? XD

I completed SH2 in pcsx2 but never really notice the bug, probably as it's already hard just to hit the judgment ring. Tongue2

Users browsing this thread: 1 Guest(s)